SMILE-3; 2; 8

Start
Structure Details Components Diagram
Details of eEG7 ABIE
AccompanyingPerson
Status: |
Type: | CCL10A ACCs for submitter use::Accompanying Person. Details
A person that accompanies another person, such as a mother accompanying her child during a stay in hospital.
Version: SMILE-3; 2; 8 Issue date: 10/10/2007 Print: 05/05/2011
Layout: Copyright © GEFEG EDIFIX®


Details of eEG7 ABIE
@ AccompanyingPersonRelationshipToPatientCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the accompanying person's relationship to the patient.


Details of eEG7 ABIE
AccompanyingPersonParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party specified as an accompanying person.


Details of eEG7 ABIE
@ PartyIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Identifier. Type
A unique identifier of the party.


Details of eEG7 ABIE
@ PartyTypeCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying the type of party that is independent of its role.


Details of eEG7 ABIE
@ PartyNameText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A name, expressed as text, for this party.


Details of eEG7 ABIE
@ PartyDescriptionText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A textual description of this party.


Details of eEG7 ABIE
@ PartyClassificationCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying a classification for this party.


Details of eEG7 ABIE
@ PartyRoleCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying the role of this party.


Details of eEG7 ABIE
@ PartyLanguageCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying a language for this specific party.


Details of eEG7 ABIE
@ PartyAssignedToRoleDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when this role was assigned to the party.


Details of eEG7 ABIE
PartySpecifiedOrganization
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Organization
The organization specified for this party.


Details of eEG7 ABIE
@ OrganizationLegalClassificationCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the legal classification of this organization such as those representing Incorporated (Inc), limited liability corporation (LLC) or non-profit.


Details of eEG7 ABIE
@ OrganizationNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
A name, expressed as text, of this organization.


Details of eEG7 ABIE
@ OrganizationBusinessTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
A code specifying the nature of the type of business of the organization.


Details of eEG7 ABIE
@ OrganizationVATTaxRegistrationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
A unique tax registration identifier assigned to an organization for the purpose of collecting taxes. In the US, this could be the Federal Employer Identification Number (FEIN), in the EU this could be the Value Added Tax (VAT) Registration Number.


Details of eEG7 ABIE
@ OrganizationEstablishedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
The date, time, date time, or other date time value when the organization was established.


Details of eEG7 ABIE
@ OrganizationDissolvedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
The date, time, date time or other date time value when the organization was legally dissolved or went out of business.


Details of eEG7 ABIE
@ OrganizationTaxExemptIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not this organization is exempt from tax, such as from US federal tax or VAT.


Details of eEG7 ABIE
@ OrganizationBusinessDurationMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Measure. Type
The measure of the period of time that this organization has been in business.


Details of eEG7 ABIE
OrganizationApplicableRegistration
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Registration
The registration details for this organization.


Details of eEG7 ABIE
@ RegistrationIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
A unique identification for this registration.


Details of eEG7 ABIE
@ RegistrationTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
A code specifying the type of registration.


Details of eEG7 ABIE
@ RegistrationRecordedDate
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date. Type
A date that this registration was recorded.


Details of eEG7 ABIE
@ RegistrationCountryIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
An identification of the country in which this registration is valid.


Details of eEG7 ABIE
RegistrationValidityPeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
A period when this registration is valid.


Details of eEG7 ABIE
@ PeriodStartDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
The date, time, date time or other date time value for the start of this period of time.


Details of eEG7 ABIE
@ PeriodEndDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
The date, time, date time or other date time value which specifies the end of this period of time.


Details of eEG7 ABIE
@ PeriodDurationMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Measure. Type
A measure of the length of time for this time period such as hours, days, weeks, months, years.


Details of eEG7 ABIE
@ PeriodInclusiveIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not the start and end dates are included in this period.


Details of eEG7 ABIE
RegistrationSeasonalPeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
A seasonal period for which this registration is valid.


Details of eEG7 ABIE
OrganizationSpecifiedVATRegistration
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::VATRegistration
VAT registration details for this organization.


Details of eEG7 ABIE
@ VATStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the VAT registration status of an entity under VAT regulations, such as partial exemption or full exemption.


Details of eEG7 ABIE
@ VATLiabilityPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Percent. Type
The percent of liability for an entity in this VAT registration.


Details of eEG7 ABIE
@ VATExemptionPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Percent. Type
The percent of exemption for the registered entity in this VAT registration.


Details of eEG7 ABIE
OrganizationCompanyBranchOrganization
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Organization
A branch of this organization.


Details of eEG7 ABIE
PartySpecifiedPerson
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Person
A specified person for this party.


Details of eEG7 ABIE
@ PersonNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
A name or set of names, expressed as text, by which this person is known.


Details of eEG7 ABIE
@ PersonGivenNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
Name or names, expressed as text, usually given to a person by his/her parents at birth.


Details of eEG7 ABIE
@ PersonMiddleNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
Name or names, expressed as text, usually given to a person by his/her parents at birth, other than the first name.


Details of eEG7 ABIE
@ PersonFamilyNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
A name, expressed as text, that a person shares with members of his/her family.


Details of eEG7 ABIE
@ PersonTitleText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
A textual expression of the title associated with a specific person, such as Doctor, Mr., Mrs., Ms..


Details of eEG7 ABIE
@ PersonNameSuffixText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
A textual expression of a suffix that follows this person's name such as Junior, Third.


Details of eEG7 ABIE
@ PersonSalutationText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
A formal sign or expression of greeting, expressed as text, that is appropriate for this person such as Right Honourable, Monsignor or Madam.


Details of eEG7 ABIE
@ PersonFamilyNamePrefixText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
A textual expression of a prefix that precedes this person's family name such as Van, Von.


Details of eEG7 ABIE
@ PersonMaidenNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
A family name, expressed as text, of a person before first marriage.


Details of eEG7 ABIE
@ PersonMaritalStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
A code specifying the married status of this person such as married, single, or divorced.


Details of eEG7 ABIE
@ PersonGenderCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
A code specifying the gender of this person such as male, female.


Details of eEG7 ABIE
@ PersonBirthDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
A date, time, date time or other date time value which specifies the birth date for this person.


Details of eEG7 ABIE
@ PersonDeathDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
A date, time, date time or other date time value which specifies the death date for this person.


Details of eEG7 ABIE
@ PersonLanguageIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
A unique identifier of a language related to this person such as their spoken or correspondence language.


Details of eEG7 ABIE
@ PersonInitialsText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
The initial letter of each name component of a person's name.


Details of eEG7 ABIE
@ PersonBirthDateEstimatedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not the birth date of the person is an estimated date.


Details of eEG7 ABIE
@ PersonChildrenQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Quantity. Type
The number of children this person has.


Details of eEG7 ABIE
@ PersonEmploymentStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the status of employment of the person, such as self-employed, retired, unemployed.


Details of eEG7 ABIE
@ PersonTaxIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
A unique tax identifier for a person.


Details of eEG7 ABIE
@ PersonPassportIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
The unique identifier of the passport of this person.


Details of eEG7 ABIE
@ PersonBirthCountryIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
The unique identifier of this person's birth country.


Details of eEG7 ABIE
@ PersonWeightMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Measure. Type
A measure of the weight of a person.


Details of eEG7 ABIE
@ PersonMissingNotificationDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
The date, time, date time, or other date time value on which the person was officially noted as missing.


Details of eEG7 ABIE
@ PersonHandicappedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not the person is handicapped.


Details of eEG7 ABIE
@ PersonHealthStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the person's state of health, such as excellent, good or poor.


Details of eEG7 ABIE
@ PersonAssignedBySocialServicesIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
A unique identifier assigned by a social services authority to identify the person.


Details of eEG7 ABIE
@ PersonSocialInsuranceEligibilityIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not the person is eligible to receive benefits from the government social insurance plan.


Details of eEG7 ABIE
@ PersonSocialInsuranceContractIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
The unique identifier for the person's contract with the social insurance provider.


Details of eEG7 ABIE
@ PersonDisablementRegistrationDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
The date, time, date time, or other date time value that this person was registered as disabled.


Details of eEG7 ABIE
PersonNationalityCountry
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Country
A country that constitutes a nationality by origin, birth, or naturalization for this person.


Details of eEG7 ABIE
@ CountryIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Identifier. Type
A unique identifier for a country (Reference ISO 3166 and UN/ECE Rec 3.).


Details of eEG7 ABIE
@ CountryNameText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A name, expressed as text, of the country.


Details of eEG7 ABIE
PersonSpecifiedNationalResidency
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::NationalResidency
A national residency specified for this person.


Details of eEG7 ABIE
@ NationalResidencyCountryIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier for the country of national residency.


Details of eEG7 ABIE
@ NationalResidencyCircumstanceText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of the circumstance of national residency.


Details of eEG7 ABIE
@ NationalResidencyStartDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the person took up residency in this country.


Details of eEG7 ABIE
@ NationalResidencyEndDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the person ended their residency in this country.


Details of eEG7 ABIE
PersonSpecifiedOccupation
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Occupation
An occupation specified for this person.


Details of eEG7 ABIE
@ OccupationTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of occupation.


Details of eEG7 ABIE
@ OccupationClassCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the class of the occupation, such as accountancy, banking, car delivery.


Details of eEG7 ABIE
@ OccupationRankingCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the relative importance (ranking) of this occupation with respect to the person's other occupations such as main occupation, secondary occupation.


Details of eEG7 ABIE
@ OccupationFullTimeIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the occupation is full-time.


Details of eEG7 ABIE
PersonSpecificAccreditation
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Accreditation
A specific accreditation attained by this person.


Details of eEG7 ABIE
@ AccreditaionCategoryCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the category of the accreditation, such as driving, academic.


Details of eEG7 ABIE
@ AccreditationTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of accreditation.


Details of eEG7 ABIE
@ AccreditationObtainedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the accreditation was obtained.


Details of eEG7 ABIE
@ AccreditationAccreditingBodyNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The name of the accrediting body that awarded the qualification, expressed as text.


Details of eEG7 ABIE
@ AccreditationDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of the accreditation.


Details of eEG7 ABIE
PersonSustainedInjury
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Injury
An injury sustained by this person.


Details of eEG7 ABIE
@ InjuryDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the injury.


Details of eEG7 ABIE
PartyDefinedContact
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Contact
A defined contact for this party.


Details of eEG7 ABIE
ContactTelephoneCommunication
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Communication
Telephone communication information for this contact.


Details of eEG7 ABIE
@ CommunicationURIIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier of the Uniform Resource Identifier (URI) for this communication, such as a web or an email address.


Details of eEG7 ABIE
@ CommunicationChannelCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the channel or manner in which a communication can be made, such as telephone or email.


Details of eEG7 ABIE
@ CommunicationCompleteNumberText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A text string of characters that make up the complete number for this communication.


Details of eEG7 ABIE
@ CommunicationExtensionNumberText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The extension number, expressed as text, assigned to this communication number to enable a caller to reach a specific party.


Details of eEG7 ABIE
@ CommunicationUseCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying the use of this communication, such as for business purposes or private.


Details of eEG7 ABIE
ContactFaxCommunication
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Communication
Fax communication information for this contact.


Details of eEG7 ABIE
ContactEmailCommunication
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Communication
Email communication information for this contact.


Details of eEG7 ABIE
ContactWebCommunication
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Communication
Web communication information for this contact.


Details of eEG7 ABIE
PartyPostalAddress
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Address
A postal address for this party.


Details of eEG7 ABIE
@ AddressAttentionOfText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
The name, expressed as text, of a person or department in the organization to whom incoming mail is marked with words such as 'for the attention of' or 'FAO' or 'ATTN' for this address.


Details of eEG7 ABIE
@ AddressPostOfficeBoxIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
The unique identifier, expressed as text, of a container commonly referred to as a box, in a post office or other postal service location, assigned to a person or organization, where postal items may be kept for this address.


Details of eEG7 ABIE
@ AddressRoomIdentificationText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
The identification, expressed as text, of a room, suite, office or apartment as part of an address.


Details of eEG7 ABIE
@ AddressBuildingNumberText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
The number, expressed as text, of a building or house on a street at this address.


Details of eEG7 ABIE
@ AddressStreetNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
A name, expressed as text, of a street or thoroughfare.


Details of eEG7 ABIE
@ AddressCityNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
The name, expressed as text, of the city, town or village of this address.


Details of eEG7 ABIE
@ AddressPostcodeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
A code specifying the postcode of the address.


Details of eEG7 ABIE
@ AddressCountryIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
The unique identifier of a country for this address (Reference ISO 3166 and UN/ECE Rec 3).


Details of eEG7 ABIE
@ AddressTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
A code specifying the type of this address such as business address or home address.


Details of eEG7 ABIE
@ AddressCountryNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
The name, expressed as text, of the country for this address.


Details of eEG7 ABIE
@ AddressCountyCountrySubDivisionIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Identifier. Type
A unique identifier of the country sub-division (county) for this address.


Details of eEG7 ABIE
@ AddressCountyCountrySubDivisionNameText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Text. Type
A name, expressed as text, of the sub-division (county) of a country for this address.


Details of eEG7 ABIE
@ AddressStateCountrySubDivisionIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Identifier. Type
A unique identifier of the country sub-division (state) for this address.


Details of eEG7 ABIE
@ AddressStateCountrySubDivisionNameText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Text. Type
A name, expressed as text, of the sub-division (state) of a country for this address.


Details of eEG7 ABIE
AddressSpecifiedTimeStatus
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::TimeStatus
Information about the time status of the address e.g. current, previous, future.


Details of eEG7 ABIE
@ TimeStatusTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the type of time status, such as current, previous or future.


Details of eEG7 ABIE
@ TimeStatusApplicableDate
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date. Type
The date when this time status is applicable.


Details of eEG7 ABIE
AddressApplicablePeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
Information about the period a given party has been at a specific address


Details of eEG7 ABIE
PartySpecifiedPartyGroup
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::PartyGroup
The party group specified for this party.


Details of eEG7 ABIE
@ PartyGroupEffectiveDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
The date, time, date time or other date time value that the party group became effective.


Details of eEG7 ABIE
@ PartyGroupFullNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
The full name of the party group, expressed as text.


Details of eEG7 ABIE
@ PartyGroupTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the type of party group.


Details of eEG7 ABIE
@ PartyGroupMemberQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Quantity. Type
The number of individuals in the party group.


Details of eEG7 ABIE
PartyGroupSpecifiedPerson
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Person
Person details for one individual in the party group


Details of eEG7 ABIE
PartyHeldLicence
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Licence
A licence held by this party.


Details of eEG7 ABIE
@ LicenceTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of licence, such as a driving or fishing licence.


Details of eEG7 ABIE
@ LicenceStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the status of the licence, such as provisional, full, temporary.


Details of eEG7 ABIE
@ LicenceCategoryCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the category of the licence, such as a commercial or private vehicle licence.


Details of eEG7 ABIE
@ LicenceHeldDurationQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the length of time that a licence has been held.


Details of eEG7 ABIE
@ LicenceRestrictionIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the licence has any restrictions.


Details of eEG7 ABIE
@ LicenceIssueReasonCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the reason why the licence was issued.


Details of eEG7 ABIE
@ LicenceAuthorityAssignedIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier assigned to the licence or permit by the licensing authority.


Details of eEG7 ABIE
@ LicenceTestPassedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when a test appropriate to the category of the licence, such as a driving test, heavy goods vehicle test, public service vehicle test, was passed.


Details of eEG7 ABIE
@ LicenceSuspensionRevocationDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value of the suspension or revocation of the licence.


Details of eEG7 ABIE
@ LicenceTestPassedCountryIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier of the country in which the test appropriate to the licence, such as a driving test, was passed.


Details of eEG7 ABIE
@ LicenceUnexpiredPenaltyPointQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of unexpired penalty points on this licence.


Details of eEG7 ABIE
LicenceSpecifiedRestriction
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::LicenceRestriction
A restriction specified for this licence.


Details of eEG7 ABIE
@ LicenceRestrictionTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of restriction that applies to the licence.


Details of eEG7 ABIE
@ LicenceRestrictionReasonCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the reason for a restriction to the licence, such as inexperienced driver.


Details of eEG7 ABIE
LicenceAssociatedDocument
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Document
The document associated with this licence.


Details of eEG7 ABIE
@ DocumentIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Identifier. Type
A unique identifier for this document.


Details of eEG7 ABIE
@ DocumentTypeCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying a type of document [Reference United Nations Code List (UNCL) 1001].


Details of eEG7 ABIE
@ DocumentNameText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A name, expressed as text, for this specific document.


Details of eEG7 ABIE
@ DocumentDescriptionText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A textual description of this document.


Details of eEG7 ABIE
@ DocumentIssueDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value for the issuance of this document.


Details of eEG7 ABIE
@ DocumentReceiptDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value for the formal receipt of this document.


Details of eEG7 ABIE
@ DocumentStatusCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying a status of a document.


Details of eEG7 ABIE
@ DocumenOriginalRequiredQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of originals required for this document.


Details of eEG7 ABIE
@ DocumentCopyRequiredQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of copies required for this document.


Details of eEG7 ABIE
@ DocumentTotalPageQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The total number of pages for this document.


Details of eEG7 ABIE
@ DocumentExternalIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier for this document which is external to the document itself, such as the document reference number on an envelope.


Details of eEG7 ABIE
@ DocumentFirstVersionIssueDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the first version of this document was issued.


Details of eEG7 ABIE
@ DocumentExaminedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the document has been examined.


Details of eEG7 ABIE
@ DocumentVerifiedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the document has been verified.


Details of eEG7 ABIE
@ DocumentHandWrittenIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this document is handwritten.


Details of eEG7 ABIE
@ DocumentPrintedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the document is printed.


Details of eEG7 ABIE
@ DocumentRequestedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the document is or was requested.


Details of eEG7 ABIE
@ DocumentChannelCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the channel by which the document is sent, such as mail, email, fax.


Details of eEG7 ABIE
DocumentEffectivePeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The period within which this document is effective.


Details of eEG7 ABIE
DocumentIssueLocation
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Location
A location where this document has been or may be issued.


Details of eEG7 ABIE
@ LocationDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
A textual description of the location.


Details of eEG7 ABIE
DocumentContainingBinaryFile
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::BinaryFile
The binary file containing this document.


Details of eEG7 ABIE
@ BinaryFileNameText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A file name, expressed as text, of this binary file.


Details of eEG7 ABIE
@ BinaryFileURIIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Identifier. Type
A unique Uniform Resource Identifier (URI) for this binary file.


Details of eEG7 ABIE
@ BinaryFileEncodingCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying the encoding of this binary file.


Details of eEG7 ABIE
@ BinaryFileDescriptonText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A textual description of this binary file.


Details of eEG7 ABIE
@ BinaryFileTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of binary file, such as photo, spreadsheet.


Details of eEG7 ABIE
LicencePreviousLicence
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Licence
A previous licence associated with this licence.


Details of eEG7 ABIE
Accreditation
Status: |
Type: | CCL10A ACCs for submitter use::Accreditation. Details
An official recognition obtained by a person that provides evidence of a level of competency in a given area, such as certifying a level of skill in a trade.


Details of eEG7 ABIE
AdditionalInterest
Status: |
Type: | CCL10A ACCs for submitter use::Additional Interest. Details
A concern or stake that a third-party has in an object, such as leasing, mortgage, renting.


Details of eEG7 ABIE
@ AdditionalInterestTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of additional interest.


Details of eEG7 ABIE
@ AdditionalInterestFinancialLevelPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The financial level, expressed as a percentage, of the additional interest.


Details of eEG7 ABIE
@ AdditionalInterestFinancialLevelAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the financial level of additional interest, such as the value of a mortgage.


Details of eEG7 ABIE
@ AdditionalInterestAccidentalDamageCoverageRequiredIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not accidental damage coverage is required for the object which is the subject of the additional interest.


Details of eEG7 ABIE
@ AdditionalInterestAgreementIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier for an agreement between a party that has an additional interest in an object and the party that uses the object, such as lease contract number, mortgage number.


Details of eEG7 ABIE
AdditionalInterestHoldingParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party that holds the additional interest.


Details of eEG7 ABIE
AddOnCoverage
Status: |
Type: | CCL10A ACCs for submitter use::Add On Coverage. Details
A coverage which is added on to a policy but is provided by a different insurer/risk bearer.


Details of eEG7 ABIE
@ AddOnCoverageInsurerClassCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the insurer class of the add-on coverage, such as legal expense insurer, assistance company.


Details of eEG7 ABIE
@ AddOnCoveragePolicyIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
The unique identifier of the policy for this add-on coverage.


Details of eEG7 ABIE
@ AddOnCoverageInsurerIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
The unique identifier of the insurer for this add-on coverage.


Details of eEG7 ABIE
Address
Status: |
Type: | CCL10A ACCs for submitter use::Address. Details
The location at which a particular organization or person may be found or reached.


Details of eEG7 ABIE
Animal
Status: |
Type: | CCL10A ACCs for submitter use::Animal. Details
A living creature which is not a human being.


Details of eEG7 ABIE
@ AnimalGivenNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The given name of the animal expressed as text.


Details of eEG7 ABIE
@ AnimalTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of animal, such as horse, dog, bull.


Details of eEG7 ABIE
@ AnimalBreedText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The breed of the animal expressed as text.


Details of eEG7 ABIE
@ AnimalDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of the animal.


Details of eEG7 ABIE
@ AnimalBirthDate
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
A date, time, date time or other date time value for the birth of this animal.


Details of eEG7 ABIE
@ AnimalGenderCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the gender of the animal.


Details of eEG7 ABIE
@ AnimalIdentifyingMarksText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of identifying marks on the animal.


Details of eEG7 ABIE
@ AnimalIdentifyingBrandsText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of identifying brands or symbols on the animal.


Details of eEG7 ABIE
@ AnimalCurrentOwnerAcquisitionDate
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time, or other date time value on which the animal was acquired by the current owner.


Details of eEG7 ABIE
@ AnimalCurrentOwnerPurchaseDate
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time, or other date time value on which the animal was purchased by the current owner.


Details of eEG7 ABIE
@ AnimalCurrentlyInGoodHealthIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the animal is currently in good health.


Details of eEG7 ABIE
@ AnimalPreviouslyInGoodHealthIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the animal was previously in good health.


Details of eEG7 ABIE
AnimalApplicableRegistration
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Registration
The registration applicable to the animal.


Details of eEG7 ABIE
AnimalSpecifiedAdditional Interest
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::AdditionalInterest
An additional interest specified for this animal.


Details of eEG7 ABIE
AntiTheftDevice
Status: |
Type: | CCL10A ACCs for submitter use::Anti-Theft Device. Details
A device that provides theft protection to an object.


Details of eEG7 ABIE
@ AntiTheftDeviceTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of anti-theft device, such as alarm, window engraving, active disabling.


Details of eEG7 ABIE
AntiTheftDeviceApplicableProduct
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Product
The product details applicable to this anti-theft device.


Details of eEG7 ABIE
@ ProductIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Identifier. Type
A unique identifier for this product. (Maps to P6 Manufacturer. Make Model. Code)


Details of eEG7 ABIE
@ ProductModelNameText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A name, expressed as text, for this product. (Mapped o P6 Manufacture. Make Model Name. Text.)


Details of eEG7 ABIE
@ ProductDescriptionText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A textual description for this product. (Mapped to P6 Manufacture. Model Version Description. Text.)


Details of eEG7 ABIE
@ ProductRegulationConformityIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Identifier. Type
A unique identifier assigned to indicate conformity of the product with a regulation or standard. (Mapped to P6 Manufacture. National Conformity Number. Identifier.)


Details of eEG7 ABIE
ProductManufacturerParty
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Party
A party which is a manufacturer of this product. (Link added to cater for P6 Manufacture. Manufacturer Name. Text which can be got from Party. Name. Text.)


Details of eEG7 ABIE
ProductIndividualProductInstance
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::ProductInstance
An individual product instance of this product. (Link added to pick up rest of P6 Manufature mappings.)


Details of eEG7 ABIE
@ Insurance_ Product Instance. Name. Text
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A name, expressed as text, for this product instance.


Details of eEG7 ABIE
@ ProductInstanceManufacturedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time, or other date time value when this product instance was manufactured. (Maps to P6 Manufacture. Manufactured Date.)


Details of eEG7 ABIE
Area
Status: |
Type: | CCL10A ACCs for submitter use::Area. Details
A part of a surface.


Details of eEG7 ABIE
@ AreaActualMeasure
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Measure. Type
An actual measure of this area.


Details of eEG7 ABIE
@ AreaStreetFrontageMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the street frontage of this area.


Details of eEG7 ABIE
AreaSpecifiedInsuranceObject
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::InsuranceObject
The insurance object as which this area is specified.


Details of eEG7 ABIE
@ InsuranceObjectExternalPartyAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique external party assigned identifier for the insurance object.


Details of eEG7 ABIE
@ InsuranceObjectRegionalTariffClassTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of regional tariff class for the insurance object.


Details of eEG7 ABIE
@ InsuranceObjectValueProofProvidedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not proof of value has been provided for the insurance object.


Details of eEG7 ABIE
@ InsuranceObjectBusinessUseIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the object is used for business purposes for insurance object.


Details of eEG7 ABIE
@ InsuranceObjectValueExceedsSpecifiedLimitIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the value of the object exceeds the specified limit for insurance object.


Details of eEG7 ABIE
@ InsuranceObjectFullValueIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the value of the object represents the full value for insurance object.


Details of eEG7 ABIE
@ InsuranceObjectConditionCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the condition, such as new, well maintained or poorly maintained, of an object for insurance object.


Details of eEG7 ABIE
@ InsuranceObjectInsurerAssignedLocationRatingCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the insurer assigned location rating code for this insurance object.


Details of eEG7 ABIE
@ InsuranceObjectPolicyHolderFirstKeeperIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the policy holder is the first keeper of the object for insurance object.


Details of eEG7 ABIE
@ InsuranceObjectGroupPolicyPartIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this object is part of a group insurance object policy.


Details of eEG7 ABIE
@ InsuranceObjectExistingDamageIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the object has existing damage for insurance object.


Details of eEG7 ABIE
@ InsuranceObjectExistingDamageDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of any existing damage to the object for object insurance.


Details of eEG7 ABIE
@ InsuranceObjectExistingDamageRepairCostAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the cost to repair any existing damage to the object for object insurance.


Details of eEG7 ABIE
InsuranceObjectSpecifiedClassification
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Classification
A classification specified for this insurance object.


Details of eEG7 ABIE
@ ClassificationSystemIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Identifier. Type
An identifier of the classification system.


Details of eEG7 ABIE
@ ClassificationClassCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying a class for this classification.


Details of eEG7 ABIE
Assessment
Status: |
Type: | CCL10A ACCs for submitter use::Assessment. Details
The evaluation of an object with respect to the object's worth or condition.


Details of eEG7 ABIE
@ AssessmentRequestorAllocatedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier for the assessment as allocated by the party requesting the assessment.


Details of eEG7 ABIE
@ AssessmentAssessorAllocatedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier for the assessment as allocated by the party providing the assessment.


Details of eEG7 ABIE
@ AssessmentStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the status of the assessment, such as estimate, quotation, final quotation.


Details of eEG7 ABIE
@ AssessmentBasisCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the basis of the assessment, such as based on the object itself, based on pictures of the object.


Details of eEG7 ABIE
@ AssessmentInstructionTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of instruction for the assessment.


Details of eEG7 ABIE
@ AssessmentInstructionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual instruction for the assessment.


Details of eEG7 ABIE
@ AssessmentInstructionGivenDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the instruction to make the assessment was given.


Details of eEG7 ABIE
@ AssessmentInstructionReceivedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the instruction to make the assessment was received, such as by the assessor.


Details of eEG7 ABIE
@ AssessmentPriorityCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the priority with which the assessment is to be treated.


Details of eEG7 ABIE
@ AssessmentDueDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the assessment is due.


Details of eEG7 ABIE
@ AssessmentStartDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the assessment will be or was started.


Details of eEG7 ABIE
@ AssessmentEndDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the assessment ended.


Details of eEG7 ABIE
@ AssessmentPerformerTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying who performed the assessment, such as an assessor or a garage.


Details of eEG7 ABIE
@ AssessmentReportTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of assessment report, such as administrative or full.


Details of eEG7 ABIE
@ AssessmentReportStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the status of the assessment report, such as preliminary, final, awaiting second opinion.


Details of eEG7 ABIE
@ AssessmentReportDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value of the assessment report.


Details of eEG7 ABIE
@ AssessmentCalculationSoftwareIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier for the software used to perform the assessment calculation.


Details of eEG7 ABIE
@ AssessmentClaimSettlementAuthorityIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the assessor has been delegated claim settlement authority for this assessment.


Details of eEG7 ABIE
@ AssessmentFeeCalculationMannerCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the manner of the assessment fee calculation, such as fixed charge, per hour.


Details of eEG7 ABIE
@ AssessmentFeeCalculationMannerText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The manner of the assessment fee calculation, expressed as text.


Details of eEG7 ABIE
@ AssessmenFirstContactDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time, or other date time value of the first contact under this assessment.


Details of eEG7 ABIE
@ AssessmentObjectStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the status of the object being assessed, such as before repair, during repair, after repair.


Details of eEG7 ABIE
@ AssessmentInspectionDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value of the inspection under this assessment.


Details of eEG7 ABIE
@ AssessmentVisitDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value of the visit by the assessor to the location of the object being assessed.


Details of eEG7 ABIE
AssessmentPerformedLocation
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Location
The location where the assessment was performed.


Details of eEG7 ABIE
AssessmentApplicableNote
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Note
A note applicable to the assessment.


Details of eEG7 ABIE
@ NoteContentText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
Content, expressed as text, of a note.


Details of eEG7 ABIE
@ NoteIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Identifier. Type
A unique identifier for this note.


Details of eEG7 ABIE
AssessmentAssessorParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party providing the assessment.


Details of eEG7 ABIE
AssessmentRequestorParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party requesting the assessment.


Details of eEG7 ABIE
Authorization
Status: |
Type: | CCL10A ACCs for submitter use::Authorization. Details
An official permission or approval.


Details of eEG7 ABIE
@ AuthorizationGrantedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
An indication of whether or not this authorization is granted.


Details of eEG7 ABIE
@ AuthorizationConditionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
A condition, expressed as text, for this authorization.


Details of eEG7 ABIE
@ AuthorizationObjectionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
An objection, expressed as text, to this authorization.


Details of eEG7 ABIE
@ AuthorizationDecisionDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
A date, time, date time or other date time value of a decision for this authorization.


Details of eEG7 ABIE
@ AuthorizationSubjectIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
A unique identifier of a subject of this authorization.


Details of eEG7 ABIE
@ AuthorizationMeansTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
A code specifying a type of means by which this authorization is granted, such as by signature, general contract, letter.


Details of eEG7 ABIE
@ AuthorizationIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
A unique identifier for this authorization.


Details of eEG7 ABIE
@ AuthorizationDecisionCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying an authorization decision, such as refused, authorized, authorized at revised figures.


Details of eEG7 ABIE
@ AuthorizationEffectiveDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The effective date, time, date time, or other date time value of this authorization.


Details of eEG7 ABIE
@ AuthorizationInformationText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
Information, expressed as text, for this authorization, such as a special instruction, an explanation of revised figures.


Details of eEG7 ABIE
@ AuthorizationRefusalReasonText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The reason for refusal, expressed as text, of this authorization.


Details of eEG7 ABIE
@ AuthorizationBasisCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the basis of this authorization, such as assessment report, quotation.


Details of eEG7 ABIE
@ AuthorizationMaximumAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The maximum monetary value authorized under this authorization.


Details of eEG7 ABIE
@ AuthorizationItemCostPayablePercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Percent. Type
The percent of the costs of the item being authorized that the authorizer agrees to pay, such as for a vehicle repair.


Details of eEG7 ABIE
AuthorizationValidityPeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
A period within which this authorization is valid.


Details of eEG7 ABIE
BaseAmountCalculation
Status: |
Type: | CCL10A ACCs for submitter use::Base Amount Calculation. Details
The calculation of a base amount, such as a base premium, base loading or discount.


Details of eEG7 ABIE
@ BaseAmountCalculationBeforeIndexAppliedAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the amount before applying an index, used in this base amount calculation.


Details of eEG7 ABIE
@ BaseAmountCalculationIndexPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The index percentage used in this base amount calculation.


Details of eEG7 ABIE
@ BaseAmountCalculationSumInsuredPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percentage of the sum insured used in this base amount calculation.


Details of eEG7 ABIE
@ BaseAmountCalculationTariffDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time, or other date time value of the tariff, used in base amount calculation.


Details of eEG7 ABIE
@ BaseAmountCalculationBasisUnitAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the basis unit used in this base amount calculation, such as if the rate is normally expressed as 5 euro cents per 100 pounds this attribute contains 100 pounds.


Details of eEG7 ABIE
@ BaseAmountCalculationBasisUnitRateAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the basis unit rate used in this base amount calculation, such as if the premium rate is expressed as 5 euro cents per 100 pounds, this attribute contains 0.05 euro.


Details of eEG7 ABIE
@ BaseAmountCalculationPremiumRateBasisCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the premium rate basis used in this base amount calculation.


Details of eEG7 ABIE
BaseAmountCalculationSpecifiedUnderwritingFactor
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::UnderwritingFactor
An underwriting factor specified for this base amount calculation.


Details of eEG7 ABIE
@ UnderwritingFactorReviewDueDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time, or other date time value upon which a review of the underwriting factor is due.


Details of eEG7 ABIE
@ UnderwritingFactorTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of underwriting factor, such as age of driver, fidelity, regional class, claim free record.


Details of eEG7 ABIE
@ UnderwritingFactorValueClassCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the value class of an underwriting factor, such as a value from the regional class list where the underwriting factor is regional class, a value from the age group list where the underwriting factor is age of driver.


Details of eEG7 ABIE
@ UnderwritingFactorValueClassText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The value class of an underwriting factor, expressed as text.


Details of eEG7 ABIE
@ UnderwritingFactorReferralIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this underwriting factor was the cause of a referral.


Details of eEG7 ABIE
BaseAmountCalculationUsedRoundingRules
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::RoundingRule
The rounding rules used in this base amount calculation.


Details of eEG7 ABIE
@ RoundingRuleMethodCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the method for this rounding rule, such as rounding up applied to a running total. .


Details of eEG7 ABIE
@ RoundingRuleTargetAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the rounding rule target, such as round to the nearest dollar or the nearest ten dollars.


Details of eEG7 ABIE
BasePremium
Status: |
Type: | CCL10A ACCs for submitter use::Base Premium. Details
The amount used as a base for a premium calculation for a policy or specific coverage.


Details of eEG7 ABIE
@ BasePremiumApplicabilityCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the applicability of this base premium.


Details of eEG7 ABIE
@ BasePremiumActualAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The actual monetary value of the base premium.


Details of eEG7 ABIE
@ BasePremiumTermCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the term for the base premium, such as a year or a month.


Details of eEG7 ABIE
@ BasePremiumCommissionIncludedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not commission has been included in the base premium.


Details of eEG7 ABIE
@ BasePremiumLoadingsDiscountsIncludedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the base premium includes loadings and discounts.


Details of eEG7 ABIE
@ BasePremiumBasisTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the basis type for the base premium, such as receipts or payroll.


Details of eEG7 ABIE
@ BasePremiumBasisTypeDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of basis type for this base premium.


Details of eEG7 ABIE
@ BasePremiumStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the status of the base premium, such as estimated, actual.


Details of eEG7 ABIE
BasePremiumSpecifiedBaseAmountCalculation
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::BaseAmountCalculation
A base amount calculation specified for this base premium.


Details of eEG7 ABIE
BasePremiumApplicablePeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The applicable period for this base premium.


Details of eEG7 ABIE
BinaryFile
Status: |
Type: | CCL10A ACCs for submitter use::Binary File. Details
A computer file or program stored in a binary format. (Maps to P6 Electronic File)


Details of eEG7 ABIE
BloodAlcoholTest
Status: |
Type: | CCL10A ACCs for submitter use::Blood Alcohol Test. Details
An examination of the level of alcohol in the blood of a living creature.


Details of eEG7 ABIE
@ BloodAlcoholTestTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of blood alcohol test, such as blood, urine. breath.


Details of eEG7 ABIE
@ BloodAlcoholTestAlcoholLevelMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the level of blood alcohol found during the test.


Details of eEG7 ABIE
Building
Status: |
Type: | CCL10A ACCs for submitter use::Building. Details
A permanent fixed structure, such as a house, factory, hotel, or office building.


Details of eEG7 ABIE
@ BuildingConstructionDate
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Date. Type
A date of construction for this building.


Details of eEG7 ABIE
@ BuildingDescriptionText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A textual description for this building.


Details of eEG7 ABIE
@ BuildingRenovationDate
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Date. Type
A date of renovation of this building.


Details of eEG7 ABIE
@ BuildingTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of building, such as an apartment, a mobile home, or a detached house.


Details of eEG7 ABIE
@ BuildingConstructionMaterialTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of construction material for this building, such as brick veneer or concrete.


Details of eEG7 ABIE
@ BuildingFlatRoofPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percentage of the roof area of this building which is flat.


Details of eEG7 ABIE
@ BuildingStoreyQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of storeys (floors) in this building.


Details of eEG7 ABIE
@ BuildingApartmentQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of apartments (separate living units) in this building.


Details of eEG7 ABIE
@ BuildingBedroomQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of bedrooms in this building.


Details of eEG7 ABIE
@ BuildingRoomQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of rooms in this building.


Details of eEG7 ABIE
@ BuildingHistoricalStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the historical status of this building.


Details of eEG7 ABIE
@ BuildingConstructionCompletionPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percent of completion of the construction of this building.


Details of eEG7 ABIE
@ BuildingConstructionCompletionDegreeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the degree of completion of this building.


Details of eEG7 ABIE
@ BuildingDrainLengthMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the length of the drains connecting this building to the public drainage system.


Details of eEG7 ABIE
@ BuildingEstimatedConstructionCompletionDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The estimated date, time, date time, or other date time value when the construction of this building will be completed.


Details of eEG7 ABIE
@ BuildingElevatorQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of elevators in this building.


Details of eEG7 ABIE
@ BuildingRoofDesignCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the roof design of this building, such as flat or gabled.


Details of eEG7 ABIE
@ BuildingConstructionPrefabricationTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the construction prefabrication of this building, such as heavy concrete or precast concrete.


Details of eEG7 ABIE
@ BuildingFloorMaterialCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the floor material used in this building, such as wood or concrete.


Details of eEG7 ABIE
@ BuildingModifiedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this building has been modified or extended.


Details of eEG7 ABIE
@ BuildingStructuralDamageIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this building has any signs of structural damage.


Details of eEG7 ABIE
@ BuildingNeonSignAreaMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the area of neon signs in or on this building.


Details of eEG7 ABIE
@ BuildingMaximumVehicleQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The maximum number of vehicles that can be held in this building. (In P6 the building in question is a garage.)


Details of eEG7 ABIE
@ BuildingSituationCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the situation of this building to the main building, such as attached, detached or integral. (In P6 the building in question is a garage.)


Details of eEG7 ABIE
@ BuildingGroundFloorAreaMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the ground floor area of this building. (In P6 the building in question is a garage.)


Details of eEG7 ABIE
@ BuildingCondition Code
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the condition of this building.


Details of eEG7 ABIE
@ BuildingRoofTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of roof for this building.


Details of eEG7 ABIE
@ BuildingRoofTypeText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The type of roof for this building, expressed as text.


Details of eEG7 ABIE
@ BuildingConstructionStartDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time, or other date time value of the start of the construction of this building.


Details of eEG7 ABIE
@ BuildingConstructionCostAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the construction costs of this building.


Details of eEG7 ABIE
@ BuildingBasementIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this building has a basement.


Details of eEG7 ABIE
@ BuildingTypeQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of buildings of the same type as this building. (In P6 the buildings in question are garages.)


Details of eEG7 ABIE
BuildingUsedInBuiltComponent
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::InbuiltComponent
An inbuilt component used in this building.


Details of eEG7 ABIE
@ InbuiltComponentTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of inbuilt component, such as a counter top, aquarium or hot tub.


Details of eEG7 ABIE
@ InbuiltComponentSurfaceAreaMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the surface area of the inbuilt component.


Details of eEG7 ABIE
@ InbuiltComponentConstructionQualityCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the construction quality of the inbuilt component.


Details of eEG7 ABIE
BuildingUsedConstructionMaterial
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::ConstructionMaterial
Material used in the construction of this building.


Details of eEG7 ABIE
@ ConstructionMaterialTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of construction material such as brick, wood, glass, copper, straw (thatch).


Details of eEG7 ABIE
@ ConstructionMaterialDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of this construction material.


Details of eEG7 ABIE
@ ConstructionMaterialProportionPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percent of the proportion of the total construction made up of this construction material.


Details of eEG7 ABIE
@ ConstructionMaterialProportionScaleCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the scale of the proportion of this construction material such as major or minor.


Details of eEG7 ABIE
BuildingSpecifiedDimension
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Dimension
The specified dimensions of this building.


Details of eEG7 ABIE
@ DimensionWidthMeasure
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Measure. Type
A measure of a width component for this dimension.


Details of eEG7 ABIE
@ DimensionLengthMeasure
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Measure. Type
A measure of a length component for this dimension.


Details of eEG7 ABIE
@ DimensionHeightMeasure
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Measure. Type
A measure of a height component for this dimension.


Details of eEG7 ABIE
BuildingInstalledHeatingSystem
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::HeatingSystem
A heating system installed in this building.


Details of eEG7 ABIE
@ HeatingSystemMethodCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the heating system method, such as central heating, open fires or radiators.


Details of eEG7 ABIE
@ HeatingSystemMethodText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The heating system method, expressed as text.


Details of eEG7 ABIE
@ HeatingSystemMethodRankCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the rank of the heating system method, such as primary or secondary.


Details of eEG7 ABIE
HeatingSystemUsedFuel
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Fuel
The type of fuel used by the heating system.


Details of eEG7 ABIE
@ FuelTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of fuel.


Details of eEG7 ABIE
@ FuelTypeRankCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type rank for this fuel.


Details of eEG7 ABIE
BuildingSpecifiedMobileHome
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::MobileHome
The mobile home specified as this building (dwelling).


Details of eEG7 ABIE
@ MobileHomePermanentlyAnchoredIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the mobile home is permanently anchored.


Details of eEG7 ABIE
@ MobileHomeInspectedOffSeasonIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the mobile home is inspected off season.


Details of eEG7 ABIE
@ MobileHomePermanentDwellingIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the mobile home is occupied as a permanent dwelling.


Details of eEG7 ABIE
@ MobileHomeLetForHireIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the mobile home is let for hire.


Details of eEG7 ABIE
@ MobileHomeHeatingSourceCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the source of heating in the mobile home, such as electricity or bottled gas.


Details of eEG7 ABIE
@ MobileHomeTieDownMethodCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the method by which the mobile home is tied down (anchored).


Details of eEG7 ABIE
@ MobileHomeCookingInstallationIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the mobile home has a cooking installation.


Details of eEG7 ABIE
@ MobileHomeCookingInstallationFuelTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of fuel used for the cooking installation in the mobile home.


Details of eEG7 ABIE
BuildingAppliedModification
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Modification
A modification that has been applied to this building.


Details of eEG7 ABIE
@ ModificationTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of modification.


Details of eEG7 ABIE
@ ModificationCostAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the cost of the modification.


Details of eEG7 ABIE
@ ModificationDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the modification that has been made to an object, such as a building or vehicle.


Details of eEG7 ABIE
@ ModificationOccurredDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the modification was made.


Details of eEG7 ABIE
BuildingSupportingSubstructure
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Substructure
A supporting substructure for this building.


Details of eEG7 ABIE
@ SubstructureFoundationTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of foundation of this substructure such as piling, ground beams, slab or underpinning.


Details of eEG7 ABIE
BuildingAdditionalBuilding
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Building
An additional building located on the same premises, which may or may not be attached to this building.


Details of eEG7 ABIE
BuildingSpecifiedAdditionalInterest
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::AdditionalInterest
An additional interest specified for this building.


Details of eEG7 ABIE
BuildingInsuranceFactor
Status: |
Type: | CCL10A ACCs for submitter use::Building Insurance Factor. Details
A set of characteristics or circumstances that affect building insurance.


Details of eEG7 ABIE
@ OccupiedByInsuredFloorAreaMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the floor area of the building or part of the building that is owned or occupied by the insured party, used as a factor of building insurance.


Details of eEG7 ABIE
@ SingleRoomMaximumFloorAreaMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the maximum floor area for a room of a building to be considered a single room, used as a factor of building insurance.


Details of eEG7 ABIE
@ MaintenanceAgreementIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not there is a maintenance agreement in force, used as a factor of building insurance.


Details of eEG7 ABIE
@ DisabledOccupantIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not any occupant of the building is disabled, used as a factor of building insurance.


Details of eEG7 ABIE
@ OccupantWithMedicalAdviceIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not any occupant of the building has medical/surgical alert advice, used as a factor of building insurance.


Details of eEG7 ABIE
@ NeighbourhoodWatchIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the building is covered by a neighbourhood watch scheme, used as a factor of building insurance.


Details of eEG7 ABIE
@ GroundMovementDamageIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not there is any ground movement (subsidence, landslip or heave) damage to the building or nearby property, used as a factor of building insurance.


Details of eEG7 ABIE
@ GroundMovementRepairIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the building has any repairs for ground movement (subsidence, landslip or ground heave), used as a factor of building insurance.


Details of eEG7 ABIE
@ RentalDurationMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the duration of a rental of this building, used as a factor of building insurance.


Details of eEG7 ABIE
@ PrivateResidenceRoomUsedForBusinessQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of rooms in a private residence used for business, used as a factor of building insurance.


Details of eEG7 ABIE
@ BuildingBusinessUseText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The business use of a building, expressed as text, used as a factor of building insurance.


Details of eEG7 ABIE
@ SolelyClericalUseIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the business use of the property is solely clerical, used as a factor of building insurance.


Details of eEG7 ABIE
@ GoodsStoredIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not goods are stored at the property, used as a factor of building insurance.


Details of eEG7 ABIE
@ BusinessVisitorIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not business clients visit the property, used as a factor of building insurance.


Details of eEG7 ABIE
@ PayingGuestsMaximumQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The maximum number of paying guests allowed in the building, used as a factor of building insurance.


Details of eEG7 ABIE
@ BedQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of beds in the building, used as a factor of building insurance.


Details of eEG7 ABIE
@ ResidentWardenIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the property has a resident warden or superintendent, used as a factor of building insurance.


Details of eEG7 ABIE
@ UnoccupiedMoreThanSpecifiedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the building is unoccupied more than specified on the application form, used as a factor of building insurance.


Details of eEG7 ABIE
@ SharedFacilityIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the building has shared facilities, such as bathroom or kitchen, used as a factor of building insurance.


Details of eEG7 ABIE
@ SeparateLockableEntranceIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the building has a separate lockable entrance, used as a factor of building insurance.


Details of eEG7 ABIE
@ NonFamilyKeyholderIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the building has any non family keyholders, used as a factor of building insurance.


Details of eEG7 ABIE
@ FurnishedAsSpecifiedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the building is furnished as specified, used as a factor of building insurance.


Details of eEG7 ABIE
@ HighHazardOccupancyIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not any occupant is involved in a high hazard occupation, used as a factor of building insurance.


Details of eEG7 ABIE
@ ManufacturingFloorAreaMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the floor area of the building which is used for manufacturing purposes, used as a factor of building insurance.


Details of eEG7 ABIE
@ MercantileFloorAreaMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the floor area of the building which is used for mercantile purposes, used as a factor of building insurance.


Details of eEG7 ABIE
@ StandardSecurityMeasuresMetIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not standard security measures have been met for this building, used as a factor of building insurance.


Details of eEG7 ABIE
@ BusinessUsePercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percentage of business use for this building, used as a factor of building insurance.


Details of eEG7 ABIE
@ ApplicantAndFamilySoleUseIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the building is used solely by the applicant and family, used as a factor of building insurance.


Details of eEG7 ABIE
@ OldestPersonBirthDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date of birth of the oldest person in the building, used as a factor of building insurance.


Details of eEG7 ABIE
BuildingInsuranceFactorBurglarAlarm
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Burglar_Alarm
An alarm device specified as a building insurance factor.


Details of eEG7 ABIE
@ Burglar_AlarmTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of alarm, such as central station, monitoring station, or local alarm.


Details of eEG7 ABIE
@ Burglar_AlarmTypeText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The type of alarm, expressed as text.


Details of eEG7 ABIE
@ Burglar_AlarmRingTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying how and where the alarm sounds, such as central station with keys, central station without keys, or local gong with keys.


Details of eEG7 ABIE
@ Burglar_AlarmMethodTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the method type for this alarm, such as heat sensor, humidity, or hold-up.


Details of eEG7 ABIE
@ Burglar_AlarmMaintenanceContractIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not a maintenance contract is in place for this alarm.


Details of eEG7 ABIE
@ Burglar_AlarmProtectionExtentCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the extent of protection offered by this alarm.


Details of eEG7 ABIE
@ Burglar_AlarmProtectionExtentText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The extent of protection offered by the alarm, expressed as text.


Details of eEG7 ABIE
@ Burglar_AlarmProtectionExtentGradeDifferentialCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the protection extent grade differential of the alarm, such as specifying the extent of above or below grade alarm protection.


Details of eEG7 ABIE
@ Burglar_AlarmEmergencyServiceDirectLinkIndicator
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Indicator. Type
An indication of whether or not the alarm has a direct link to an emergency service, such as to police or fire department.


Details of eEG7 ABIE
@ Burglar_AlarmLineProtectedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the alarm line is protected.


Details of eEG7 ABIE
@ Burglar_AlarmInstallationLevelCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the installation level of the alarm.


Details of eEG7 ABIE
@ Burglar_AlarmMonitoringCompanyNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The name of the monitoring company name for this alarm, expressed as text.


Details of eEG7 ABIE
@ Burglar_AlarmInstallerText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The name, expressed as text, of the installer of this alarm.


Details of eEG7 ABIE
@ Burglar_AlarmSystemCommunicationLineTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of communication line for this alarm.


Details of eEG7 ABIE
@ Burglar_AlarmSystemCommunicationLineTypeText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The type of communication line, expressed as text, for this alarm.


Details of eEG7 ABIE
@ Burglar_AlarmMonitoringServiceTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of monitoring service for this alarm.


Details of eEG7 ABIE
@ Burglar_AlarmMonitoringServiceTypeText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The type of monitoring service for this alarm, expressed as text.


Details of eEG7 ABIE
@ Burglar_AlarmCertifiedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the alarm is certified by an official authority.


Details of eEG7 ABIE
Burglar_AlarmUnderwritersLaboratoryCertificate
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Certificate
The underwriters laboratory certificate for this alarm.


Details of eEG7 ABIE
@ CertificateIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier for a certificate.


Details of eEG7 ABIE
@ CertificateIssueDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time, or other date time value when this certificate was issued.


Details of eEG7 ABIE
@ CertificateExpirationDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time, or other date time value when this certificate expires.


Details of eEG7 ABIE
@ CertificateIssueReasonCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the reason why the certificate was issued.


Details of eEG7 ABIE
@ CertificateTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of certificate.


Details of eEG7 ABIE
@ CertificateRequestedEffectiveDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The requested effective date, time, date time or other date time value for this certificate.


Details of eEG7 ABIE
@ CertificateActualEffectiveDate
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The actual effective date, time, date time or other date time value for this certificate.


Details of eEG7 ABIE
CertificateApplicableDocument
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Document
The document applicable to this certificate.


Details of eEG7 ABIE
BuildingInsuranceFactorCombinedAlarm
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Combined_Alarm
An alarm device specified as a building insurance factor.


Details of eEG7 ABIE
@ Combined_AlarmTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of alarm, such as central station, monitoring station, or local alarm.


Details of eEG7 ABIE
@ Combined_AlarmTypeText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The type of alarm, expressed as text.


Details of eEG7 ABIE
@ Combined_AlarmRingTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying how and where the alarm sounds, such as central station with keys, central station without keys, or local gong with keys.


Details of eEG7 ABIE
@ Combined_AlarmMethodTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the method type for this alarm, such as heat sensor, humidity, or hold-up.


Details of eEG7 ABIE
@ Combined_AlarmMaintenanceContractIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not a maintenance contract is in place for this alarm.


Details of eEG7 ABIE
@ Combined_AlarmProtectionExtentCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the extent of protection offered by this alarm.


Details of eEG7 ABIE
@ Combined_AlarmProtectionExtentText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The extent of protection offered by the alarm, expressed as text.


Details of eEG7 ABIE
@ Combined_AlarmProtectionExtentGradeDifferentialCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the protection extent grade differential of the alarm, such as specifying the extent of above or below grade alarm protection.


Details of eEG7 ABIE
@ Combined_AlarmEmergencyServiceDirectLinkIndicator
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Indicator. Type
An indication of whether or not the alarm has a direct link to an emergency service, such as to police or fire department.


Details of eEG7 ABIE
@ Combined_AlarmLineProtectedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the alarm line is protected.


Details of eEG7 ABIE
@ Combined_AlarmInstallationLevelCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the installation level of the alarm.


Details of eEG7 ABIE
@ Combined_AlarmMonitoringCompanyNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The name of the monitoring company name for this alarm, expressed as text.


Details of eEG7 ABIE
@ Combined_AlarmInstallerText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The name, expressed as text, of the installer of this alarm.


Details of eEG7 ABIE
@ Combined_AlarmSystemCommunicationLineTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of communication line for this alarm.


Details of eEG7 ABIE
@ Combined_AlarmSystemCommunicationLineTypeText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The type of communication line, expressed as text, for this alarm.


Details of eEG7 ABIE
@ Combined_AlarmMonitoringServiceTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of monitoring service for this alarm.


Details of eEG7 ABIE
@ Combined_AlarmMonitoringServiceTypeText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The type of monitoring service for this alarm, expressed as text.


Details of eEG7 ABIE
@ Combined_AlarmCertifiedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the alarm is certified by an official authority.


Details of eEG7 ABIE
Combined_AlarmUnderwritersLaboratoryCertificate
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Certificate
The underwriters laboratory certificate for this alarm.


Details of eEG7 ABIE
BuildingInsuranceFactorFireAlarm
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Fire_Alarm
An alarm device specified as a building insurance factor.


Details of eEG7 ABIE
@ Fire_AlarmTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of alarm, such as central station, monitoring station, or local alarm.


Details of eEG7 ABIE
@ Fire_AlarmTypeText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The type of alarm, expressed as text.


Details of eEG7 ABIE
@ Fire_AlarmRingTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying how and where the alarm sounds, such as central station with keys, central station without keys, or local gong with keys.


Details of eEG7 ABIE
@ Fire_AlarmMethodTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the method type for this alarm, such as heat sensor, humidity, or hold-up.


Details of eEG7 ABIE
@ Fire_AlarmMaintenanceContractIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not a maintenance contract is in place for this alarm.


Details of eEG7 ABIE
@ Fire_AlarmProtectionExtentCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the extent of protection offered by this alarm.


Details of eEG7 ABIE
@ Fire_AlarmProtectionExtentText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The extent of protection offered by the alarm, expressed as text.


Details of eEG7 ABIE
@ Fire_AlarmProtectionExtentGradeDifferentialCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the protection extent grade differential of the alarm, such as specifying the extent of above or below grade alarm protection.


Details of eEG7 ABIE
@ Fire_AlarmEmergencyServiceDirectLinkIndicator
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Indicator. Type
An indication of whether or not the alarm has a direct link to an emergency service, such as to police or fire department.


Details of eEG7 ABIE
@ Fire_AlarmLineProtectedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the alarm line is protected.


Details of eEG7 ABIE
@ Fire_AlarmInstallationLevelCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the installation level of the alarm.


Details of eEG7 ABIE
@ Fire_AlarmMonitoringCompanyNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The name of the monitoring company name for this alarm, expressed as text.


Details of eEG7 ABIE
@ Fire_AlarmInstallerText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The name, expressed as text, of the installer of this alarm.


Details of eEG7 ABIE
@ Fire_AlarmSystemCommunicationLineTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of communication line for this alarm.


Details of eEG7 ABIE
@ Fire_AlarmSystemCommunicationLineTypeText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The type of communication line, expressed as text, for this alarm.


Details of eEG7 ABIE
@ Fire_AlarmMonitoringServiceTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of monitoring service for this alarm.


Details of eEG7 ABIE
@ Fire_AlarmMonitoringServiceTypeText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The type of monitoring service for this alarm, expressed as text.


Details of eEG7 ABIE
@ Fire_AlarmCertifiedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the alarm is certified by an official authority.


Details of eEG7 ABIE
Fire_AlarmUnderwritersLaboratoryCertificate
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Certificate
The underwriters laboratory certificate for this alarm.


Details of eEG7 ABIE
BuildingInsuranceFactorSpecifiedUnoccupiedBuilding
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::UnoccupiedBuilding
A period of unoccupancy for the building specified as a building insurance factor.


Details of eEG7 ABIE
@ UnoccupiedBuildingTimeframeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the timeframe when a building is unoccupied, such as summer, overnight, or during standard working hours.


Details of eEG7 ABIE
UnoccupiedBuildingUnoccupiedPeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The period when an unoccupied building is unoccupied.


Details of eEG7 ABIE
BuildingInsuranceFactorSpecifiedEnvironmentalFactor
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::EnvironmentalFactor
An environmental factor specified as a building insurance factor.


Details of eEG7 ABIE
@ EnvironmentalFactorTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of environmental factor, such as trees, gas station, river, hospital, fire station. ground movement, excavation.


Details of eEG7 ABIE
@ EnvironmentalFactorDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of the environmental factor, such as trees, gas station, river, hospital, fire station. ground movement or excavation.


Details of eEG7 ABIE
@ EnvironmentalFactorLocationTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of location for this environmental factor, such as adjacent suite, adjacent building.


Details of eEG7 ABIE
@ EnvironmentalFactorLocationDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of the location of the environmental factor.


Details of eEG7 ABIE
@ EnvironmentalFactorObjectAtRiskDistanceMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the distance between the object at risk and the environmental factor which affects it.


Details of eEG7 ABIE
@ EnvironmentalFactorExposureTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of exposure for this environmental factor, such as foundation undermining from roots or danger of falling tree.


Details of eEG7 ABIE
@ EnvironmentalFactorTreeSpeciesCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the species of a tree, such as oak or willow, for this environmental factor.


Details of eEG7 ABIE
BuildingInsuranceFactorSpecifiedExternalBuildingProtection
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::ExternalBuildingProtection
The external building protection specified as a building insurance factor.


Details of eEG7 ABIE
@ FireProtectionClassCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the fire protection class of this external building protection.


Details of eEG7 ABIE
@ PublicFireStationNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The name, expressed as text, of the public fire station that provides external building protection.


Details of eEG7 ABIE
@ PrivateFireStationNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The name, expressed as text, of the private fire station that provides external building protection.


Details of eEG7 ABIE
@ NearestFireStationDistanceMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the distance from the building to the nearest fire station that provides external building protection.


Details of eEG7 ABIE
@ HydrantTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of hydrant or water source, such as standard hydrant, standpipe, pond or tanker, that provides external building protection.


Details of eEG7 ABIE
@ HydrantTypeDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of the type of hydrant that provides external building protection.


Details of eEG7 ABIE
@ NearestHydrantDistanceMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the distance from the building to the nearest hydrant that provides external building protection.


Details of eEG7 ABIE
@ NearestPoliceStationDistanceMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the distance from the building to the nearest police station that provides external building protection.


Details of eEG7 ABIE
BuildingInsuranceFactorSpecifiedInsuranceObject
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::InsuranceObject
The insurance object specified as a building insurance factor.


Details of eEG7 ABIE
BuildingInsuranceFactorSpecifiedOccupancy
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Occupancy
An occupancy of the building specified as a building insurance factor.


Details of eEG7 ABIE
@ OccupancyStartDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time, or other date time value for the start of occupancy.


Details of eEG7 ABIE
@ OccupancyNightsOccupiedQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of occupied nights for this occupancy.


Details of eEG7 ABIE
@ OccupancyDaysOccupiedQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of occupied days for this occupancy.


Details of eEG7 ABIE
@ OccupancyOccupiedAtNightAsSpecifiedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The Indication of whether or not the building is normally occupied at night as specified (in the standard conditions), for this occupancy.


Details of eEG7 ABIE
@ OccupancyOccupiedByDayAsSpecifiedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The Indication of whether or not the building is normally occupied by day as specified (in the standard conditions), for this occupancy.


Details of eEG7 ABIE
@ OccupancyOccupantNatureCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the nature of the occupant, such as owner or tenant, for this occupancy.


Details of eEG7 ABIE
BuildingInsuranceFactorSpecifiedOnsiteBuildingProtection
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::OnsiteBuildingProtection
The onsite building protection that the building has against threats, such as fire, specified as a building insurance factor.


Details of eEG7 ABIE
@ OnsiteBuildingProtectionTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of onsite building protection.


Details of eEG7 ABIE
@ AlarmIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the building has an alarm for onsite building protection.


Details of eEG7 ABIE
@ FireWallQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of fire walls within a building for onsite building protection.


Details of eEG7 ABIE
@ FireWallUnitQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of units, such as apartments or offices, within a fire wall for onsite building protection.


Details of eEG7 ABIE
@ FireWallSingleUnitAtRiskIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not there is only one unit at risk within the fire wall for onsite building protection.


Details of eEG7 ABIE
@ SmokeDetectorTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of smoke detector for onsite building protection.


Details of eEG7 ABIE
@ FireProtectionClassGradeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the grade of fire protection class for onsite building protection.


Details of eEG7 ABIE
@ FireProtectionClassGradeImprovedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the grade of the fire protection class has been improved for the building for this onsite building protection.


Details of eEG7 ABIE
@ FireExtinguisherIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the building has one or more fire extinguishers for onsite building protection.


Details of eEG7 ABIE
@ FireExtinguisherEveryFloorIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not every floor has one or more fire extinguishers for onsite building protection.


Details of eEG7 ABIE
@ FireExtinguisherRequirementsMetIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not requirements relating to fire extinguishers, such as positioning or servicing, have been met for onsite building protection.


Details of eEG7 ABIE
@ OnsiteBuildingProtectionTypeDescription
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of the type of onsite building protection.


Details of eEG7 ABIE
@ AdditionalProtectionCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the additional protection measures for onsite building protection, such as a safe with added weight, strengthened walls.


Details of eEG7 ABIE
OnsiteBuildingProtectionSpecifiedFireExtinguishingSystem
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::FireExtinguishingSystem
A fire extinguishing system specified for this onsite building protection.


Details of eEG7 ABIE
@ ExtinguisherTypeDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of the type of extinguisher in the fire extinguishing system.


Details of eEG7 ABIE
@ PortableFireExtinguisherQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of portable fire extinguishers forming all or part of the fire extinguishing system.


Details of eEG7 ABIE
@ ExtinguishingAgentTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of extinguishing agent in the fire extinguishing system, such as Halon Gas.


Details of eEG7 ABIE
@ SprinklerTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of sprinkler system installed as part of the fire extinguishing system.


Details of eEG7 ABIE
@ SprinklerWaterSupplyPrimarySourceCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the primary source of the sprinkler water supply in the fire extinguishing system.


Details of eEG7 ABIE
@ SprinklerWaterSupplySecondarySourceCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the secondary source of the sprinkler water supply in the fire extinguishing system.


Details of eEG7 ABIE
@ SprinkleredPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percentage, usually of a building, that is equipped with a sprinkler system as part of the fire extinguishing system.


Details of eEG7 ABIE
BuildingInsuranceFactorBuildingOwnership
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Ownership
The ownership of the building as a building insurance factor.


Details of eEG7 ABIE
@ OwnershipOwnerRoleCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the owner role for this ownership.


Details of eEG7 ABIE
@ OwnershipTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of ownership, such as owned outright, mortgaged, leasing.


Details of eEG7 ABIE
@ OwnershipOwnerPurchaseDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time, or other date time value on which the owner purchased this property for this ownership.


Details of eEG7 ABIE
@ OwnershipOwnweAcquisitionDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time, or other date time value when the owner acquired this property for this ownership.


Details of eEG7 ABIE
BuildingInsuranceFactorSpecifiedSafe
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Safe
A safe in the building specified as a building insurance factor.


Details of eEG7 ABIE
@ SafeClassCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the class of the safe.


Details of eEG7 ABIE
@ SafeTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of safe.


Details of eEG7 ABIE
@ SafeManufacturerFullNameText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The full name of the manufacturer of the safe, expressed as text.


Details of eEG7 ABIE
BuildingInsuranceFactorSpecifiedSecurity
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Security
Security specified as a building insurance factor.


Details of eEG7 ABIE
@ SecurityLockedWhenNotInUseIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the object is secured by being locked when not in use.


Details of eEG7 ABIE
@ SecurityDoorLockTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of door lock for security.


Details of eEG7 ABIE
BuildingInsuranceFactorSpecifiedSurroundingArea
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::SurroundingArea
The area surrounding the building specified as a building insurance factor.


Details of eEG7 ABIE
@ SurroundingAreaFreeFromGroundMovementIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the surrounding area is free from ground movement, such as subsidence, landslip or heave.


Details of eEG7 ABIE
@ SurroundingAreaFreeFromFloodingIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the surrounding area is free from flooding.


Details of eEG7 ABIE
@ SurroundingAreaFloodZoneCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the flood zone of the surrounding area.


Details of eEG7 ABIE
@ SurroundingAreaImmediateAreaTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the immediate area type in this surrounding area.


Details of eEG7 ABIE
BuildingInsuranceFactorBusinessPermittedUsage
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::PermittedUsage
A permitted business use for the building which is a factor affecting the insurance of the building.


Details of eEG7 ABIE
@ PermittedUsageSpecifiedCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the permitted usage.


Details of eEG7 ABIE
@ PermittedUsageDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
The textual description of the permitted usage.


Details of eEG7 ABIE
@ PermittedUsageTotalUsePercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percentage of total use for this permitted usage.


Details of eEG7 ABIE
@ PermittedUsageUsePercentBasisCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the basis of the use percent of this permitted usage, such as ground area, turnover, total usage, total work time.


Details of eEG7 ABIE
@ PermittedUsageNotPerformedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication that this permitted usage is not performed, such as a declaration that a vehicle will not be used in foreign countries.


Details of eEG7 ABIE
@ PermittedUsageFrequencyCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the frequency at which this permitted usage occurs.


Details of eEG7 ABIE
PermittedUsageApplicableGeographicUsageLimit
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::GeographicUsageLimit
The geographic usage limit applicable to this permitted usage.


Details of eEG7 ABIE
@ UsageRadiusMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the radius from a central geographical point within which an object is or is not allowed to be used.


Details of eEG7 ABIE
@ UsageCountryIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The identifier of a country where an object is or is not allowed to be used.


Details of eEG7 ABIE
@ GeographicLimitsCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the geographic limits where an object is or is not allowed to be used, such as the whole or part of a country or group of countries.


Details of eEG7 ABIE
@ PortUseOnlyIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not an object, such as a vehicle, is restricted to port use only.


Details of eEG7 ABIE
@ TimeUsedPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percentage of time that an object, such as a vehicle, is used within the specified geographic limits.


Details of eEG7 ABIE
@ AnnualUsageQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of time units, such as number of weeks, that an object is used within the specified geographic area in one calendar year.


Details of eEG7 ABIE
@ ForeignUseTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of use of the object, such as a vehicle, when it is used abroad, such as private, business.


Details of eEG7 ABIE
Burglar_Alarm
Status: |
Type: | CCL10A ACCs for submitter use::Alarm. Details
A device that provides a warning that the item which it is protecting is under an imminent threat, such as theft or fire.


Details of eEG7 ABIE
BusinessProfile
Status: |
Type: | CCL10A ACCs for submitter use::Business Profile. Details
Distinctive features or characteristics of a business such as number of employees, number of operating units, business type.


Details of eEG7 ABIE
@ EmployeeQuantity
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Quantity. Type
A number of employees for this business profile.


Details of eEG7 ABIE
@ TradingTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of trading performed by the business in this profile.


Details of eEG7 ABIE
@ AnnualTurnoverAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the annual turnover of the business in this profile.


Details of eEG7 ABIE
@ AnnualTotalSalaryAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the annual total salary for the business in this profile.


Details of eEG7 ABIE
@ ImportExportAnnualTotalAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the annual total of imports and exports for the business in this profile.


Details of eEG7 ABIE
@ VisitorQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of people that visit the business in this profile.


Details of eEG7 ABIE
@ RoomsQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of rooms that are used by the business in this profile.


Details of eEG7 ABIE
@ AreaUsedMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the area used by the business in this profile.


Details of eEG7 ABIE
@ MachineryPowerUsedMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of machinery power used when performing the work of the business in this profile.


Details of eEG7 ABIE
Certificate
Status: |
Type: | CCL10A ACCs for submitter use::Certificate. Details
A legal proof of ownership or worthiness of an item.


Details of eEG7 ABIE
Circumstance
Status: |
Type: | CCL10A ACCs for submitter use::Circumstance. Details
An external condition affecting an object or event.


Details of eEG7 ABIE
@ CircumstanceTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of circumstance affecting the specified object or event, such as road or weather conditions affecting an accident.


Details of eEG7 ABIE
@ CircumstanceSpecificTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the specifics of the circumstance affecting the specified object or event, such as thick fog or rain.


Details of eEG7 ABIE
@ CircumstanceDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the circumstance.


Details of eEG7 ABIE
Claim
Status: |
Type: | CCL10A ACCs for submitter use::Claim. Details
A request made by a claimant against a liable party for reparation of losses.


Details of eEG7 ABIE
@ ClaimClassificationCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the classification of the claim, such as motor without additional property damage, motor with additional property damage.


Details of eEG7 ABIE
@ ClaimDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the claim.


Details of eEG7 ABIE
@ ClaimFormCompletedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the claim form was completed, which may be different from the notification date, for this claim.


Details of eEG7 ABIE
@ ClaimFileOpenedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the claim file was opened.


Details of eEG7 ABIE
@ ClaimFileReopenedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the claim file was reopened.


Details of eEG7 ABIE
@ ClaimFileLastChangeDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value of the last change to the claim file.


Details of eEG7 ABIE
@ ClaimFileClosedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the claim file was closed.


Details of eEG7 ABIE
@ ClaimLimitationPeriodEndDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value of the end of the limitation period, after which the claim cannot be reopened.


Details of eEG7 ABIE
@ ClaimAgreementDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the claim was agreed with the claimant.


Details of eEG7 ABIE
@ ClaimFinalPaymentDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the final payment was made for this claim.


Details of eEG7 ABIE
@ ClaimStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the status of the claim, such as new, opened, closed with refusal, closed with settlement, reopened.


Details of eEG7 ABIE
@ ClaimStatusEffectiveDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the status of the claim became effective.


Details of eEG7 ABIE
@ ClaimFullySettledIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the claim has been fully settled.


Details of eEG7 ABIE
@ ClaimHandlingResponsibilityCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying who is responsible for handling the claim, such as insurer, producer, claim handler.


Details of eEG7 ABIE
@ ClaimConventionIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier for the convention which applies to this claim.


Details of eEG7 ABIE
@ ClaimSettlementBasisCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the settlement basis for this claim, such as claims made or occurrence.


Details of eEG7 ABIE
@ ClaimSettlementTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of settlement of the claim, such as by agreement, by dispute resolution, by convention.


Details of eEG7 ABIE
@ ClaimSettlementSubtypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the subtype of settlement of the claim, such as new for old, repair, replacement.


Details of eEG7 ABIE
@ ClaimAddresseeForCorrespondenceCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the addressee for correspondence relating to the claim, such as producer, client or producer and client.


Details of eEG7 ABIE
@ ClaimRefusedReasonCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the reason why the claim was refused.


Details of eEG7 ABIE
@ ClaimRefusedReasonText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The reason, expressed as text, why the claim was refused.


Details of eEG7 ABIE
@ ClaimAgainstPartyTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of party against whom the claim is made, such as a claim against insurer or a claim against freight forwarder (carriers liability).


Details of eEG7 ABIE
@ ClaimAgainstPartyReplyCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the reply from the party against whom the claim is made, such as acceptance, reject or go to court.


Details of eEG7 ABIE
@ ClaimAgainstPartyReplyText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The reply, expressed as text, of the party against whom the claim is made.


Details of eEG7 ABIE
@ ClaimIncidntCausedByCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the party who caused the incident that gave rise to the claim, such as claimant, insured or other.


Details of eEG7 ABIE
@ ClaimFreeRecordEntitlementAffectedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the claim free record entitlement is affected by the claim.


Details of eEG7 ABIE
@ ClaimGeneralAverageIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not this is a general average claim.


Details of eEG7 ABIE
@ ClaimCoverageDisputedReasonText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The reason, expressed as text, why coverage is disputed for this claim.


Details of eEG7 ABIE
@ ClaimCausedContractCancellationIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the insurance contract was cancelled as a result of the claim.


Details of eEG7 ABIE
@ ClaimAgreedPreIncidentValuePercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Percent. Type
The percentage of the pre-incident value, as per the convention in the contract, to be paid for this claim.


Details of eEG7 ABIE
@ ClaimThirdPartyUninsuredIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the third party involved in the incident leading to the claim is uninsured.


Details of eEG7 ABIE
@ ClaimLiabilityDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of who is liable (at fault) for the incident leading to this claim.


Details of eEG7 ABIE
@ ClaimCessionFormSignedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the policyholder has signed a cession form which allows direct payment of the claim to another party, such as the garage.


Details of eEG7 ABIE
@ ClaimSettlementToInterestedPartyIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the settlement of this claim is to be made to an interested party, such as a leasing company.


Details of eEG7 ABIE
@ ClaimClaimantRentedCarIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not, for this claim, the claimant has rented a car in place of the damaged or stolen vehicle.


Details of eEG7 ABIE
@ ClaimRentedCarCostAcceptedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the insurer will accept the cost of a rented replacement car as part of the claim.


Details of eEG7 ABIE
@ ClaimRepairCostAcceptedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the insurer will accept the cost of repair required by the claim.


Details of eEG7 ABIE
ClaimApplicableCoverage
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Coverage
An applicable coverage for this claim.


Details of eEG7 ABIE
@ CoverageTypeCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Code. Type
A code specifying a type of coverage, such as liability, personal accident, theft, fire, damage, dread disease, funeral, pension, life.


Details of eEG7 ABIE
@ CoverageDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
A textual description of the coverage.


Details of eEG7 ABIE
@ CoverageSubTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
A code specifying a sub-type, which is an additional level of coverage, such as the type of liability.


Details of eEG7 ABIE
@ CoverageBusinessLineCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
A code specifying a business line for the coverage, such as property or health insurance.


Details of eEG7 ABIE
@ CoveragePeriodScopeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
A code specifying the scope of a period of the coverage, such as short term, fixed term, seasonal, open.


Details of eEG7 ABIE
@ CoverageEffectiveDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
A date, time, date time, or other date time value on which the coverage is effective.


Details of eEG7 ABIE
@ CoverageEndDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
A date, time, date time, or other date time value on which the coverage ends.


Details of eEG7 ABIE
@ CoverageClaimsAllowedQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Quantity. Type
A count of the number of claims allowed under this coverage.


Details of eEG7 ABIE
@ CoverageInceptionDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
The date, time, date time, or other date time value of inception of this coverage.


Details of eEG7 ABIE
@ CoverageAddOnCoverageIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not the coverage is an add on.


Details of eEG7 ABIE
@ CoverageAgreedPMLAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Amount. Type
A monetary value of the agreed PML (Possible Maximum Loss) that can occur under the coverage.


Details of eEG7 ABIE
@ CoverageCoinsuranceIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not this coverage is subject to co-insurance (the cover is split across multiple insurers).


Details of eEG7 ABIE
@ CoverageInsuredCoinsurancePercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Percent. Type
A percentage of the risk retained by the insured under a coinsurance or self-insurance coverage condition.


Details of eEG7 ABIE
@ CoverageDeclined ReasonText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
A textual description of a reason why coverage was declined, refused or not offered to the applicant/insured.


Details of eEG7 ABIE
@ CoverageIssuedAsAppliedForIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not the coverage was issued as applied for.


Details of eEG7 ABIE
@ CoverageSubcontractorsCoveredIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not subcontractors are covered by this coverage.


Details of eEG7 ABIE
CoverageSpecifiedUnderInsured
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::UnderInsured
The under insured details specified for this coverage i.e. the coverage limit does not reflect the full value of the item being covered.


Details of eEG7 ABIE
@ UnderInsuredValuePercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Percent. Type
The percent of the value that is under insured.


Details of eEG7 ABIE
@ UnderInsuredCalculationMethodCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the method used to calculate the under insured.


Details of eEG7 ABIE
@ UnderInsuredRecommendedSumInsuredAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Amount. Type
The monetary value of the recommended sum insured representing the full value of the item or loss that is under insured.


Details of eEG7 ABIE
CoverageCurrentStatus
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Status
The current status of the coverage.


Details of eEG7 ABIE
@ StatusConditionCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
A code specifying the status condition of the related object.


Details of eEG7 ABIE
@ StatusReasonCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
A code specifying a reason for a status.


Details of eEG7 ABIE
@ StatusChangedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
The date, time, date time, or other date time value when the status changed.


Details of eEG7 ABIE
CoverageSpecifiedAddOnCoverage
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::AddOnCoverage
An add on coverage that applies to this coverage.


Details of eEG7 ABIE
CoverageApplicableDeductable
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Deductible
A deductable for this coverage.


Details of eEG7 ABIE
@ DeductibleCategoryCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the category of the deductible, such as compulsory, voluntary or both. A voluntary deductible normally results in a discount to an insurance premium.


Details of eEG7 ABIE
@ DeductibleCalculationBasisCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the basis for the calculation of the deductible, such as flat rate, maximum/minimum, percentage with threshold, flat rate with threshold, percentage.


Details of eEG7 ABIE
@ DeductibleSchemeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the scheme (identification of the deductible or deductible combinations) for this deductible, such as "liability - 1000 Euros for personal damage and 100 Euros for property damage".


Details of eEG7 ABIE
DeductibleSpecifiedDeductibleLimit
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::DeductibleLimit
A deductible limit specified for this deductible.


Details of eEG7 ABIE
@ DeductibleLimitTotalAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Amount. Type
The total monetary value of the deductible limit.


Details of eEG7 ABIE
@ DeductibleLimitAmountApplicationBasisCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the basis on which the deductible limit is to be applied, such as per claim, per incident per year.


Details of eEG7 ABIE
@ DeductibleLimitTimeUnitQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Quantity. Type
The number of time units that make up the deductible limit, such as the number of days, weeks or months.


Details of eEG7 ABIE
@ DeductibleLimitThresholdAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Amount. Type
The monetary amount of the threshold above which the deductible limit starts to apply.


Details of eEG7 ABIE
@ DeductibleLimitMaximumPayableAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Amount. Type
The monetary amount of the maximum deductible limit payable by the insured when a percentage calculation is involved, such as maximum per year for flat rate claims.


Details of eEG7 ABIE
@ DeductibleLimitMinimumPayableAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Amount. Type
The monetary amount of the minimum deductible limit payable by the insured when a percentage calculation is involved.


Details of eEG7 ABIE
@ DeductibleLimitTimeUnitThresholdQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Quantity. Type
The time unit threshold number above which the deductible limit starts to apply, such as the number of hours or days.


Details of eEG7 ABIE
@ DeductibleLimitMaximumTimeUnitQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Quantity. Type
The maximum number of deductible limit time units, expressed in days or hours, when a percentage calculation is involved, maximum per year for flat rate claims.


Details of eEG7 ABIE
@ DeductibleLimitMinimumTimeUnitQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Quantity. Type
The minimum number of deductible limit time units, expressed in days or hours when a percentage calculation is involved.


Details of eEG7 ABIE
@ DeductibleLimitApplicationBasisAmountRatePercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Percent. Type
The deductible limit expressed as a percentage of the claimed amount.


Details of eEG7 ABIE
CoverageApplicableCoverageLimit
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::CoverageLimit
A limit that applies to this coverage.


Details of eEG7 ABIE
@ CoverageLimitSpecifiedLimitText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
The specified limit, expressed as text, for this coverage limit.


Details of eEG7 ABIE
@ CoveredItemCoveredItemTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying what item this coverage limit applies to, such as property, building, glass, personal damage, financial loss.


Details of eEG7 ABIE
@ CoverageLimitClaimSettlementBasisCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the basis for a claim settlement, such as market value, new for old, replacement cost, index-linked, for this coverage limit.


Details of eEG7 ABIE
@ CoverageLimitSpecifiedLimitAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Amount. Type
The monetary value of the limit specified for this coverage limit.


Details of eEG7 ABIE
@ CoverageLimitSpecifiedLimitQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Quantity. Type
The specified limit quantity for this coverage limit, such as number of surplus lines, number of seats in a vehicle, maximum number of drivers covered, maximum number of participants, maximum number of passengers.


Details of eEG7 ABIE
@ CoverageLimitSpecifiedLimitPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Percent. Type
The specified limit percent for this coverage limit, such as the percentage of the value of the insured item, the percentage of the parent cover limit.


Details of eEG7 ABIE
@ CoverageLimitSpecifiedLimitPercentBasisCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the specified limit percent basis for this coverage limit such as parent cover limit, social security contribution, costs of healthcare providers..


Details of eEG7 ABIE
@ CoverageLimitAllocationBasisCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the allocation basis for this coverage limit, such as per person, per location.


Details of eEG7 ABIE
@ CoverageLimitStandardLimitExtensionIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not this coverage limit is an extension to the standard limit.


Details of eEG7 ABIE
@ CoverageLimitLastRevisionDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
The date, time, date time, or other date time value of the last revision to this coverage limit.


Details of eEG7 ABIE
@ CoverageLimitSchemeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the scheme for this coverage limit or limitation combinations such as "liability - 10 million pounds for personal damage and 1 million pounds for property damage"..


Details of eEG7 ABIE
@ CoverageLimitBaseAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Amount. Type
The base monetary limit or sum insured for this coverage. If index-linked, the index is applied to this figure to produce the actual limit amount.


Details of eEG7 ABIE
@ CoverageLimitIndexLinkingAppliesIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not index linking applies to this coverage limit.


Details of eEG7 ABIE
@ CoverageLimitIndemnityUnlimitedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not the indemnity is unlimited for this coverage limit.


Details of eEG7 ABIE
@ CoverageLimitAppliedBasisCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the basis to which this coverage limit applies, such as per loss, per event, per aircraft, per airway bill.


Details of eEG7 ABIE
@ CoverageLimitAppliedBasisTimeQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Quantity. Type
The quantity of basis time units applied to this coverage limit, such as a number of days, weeks or months.


Details of eEG7 ABIE
CoverageExcludedCoverageOption
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::CoverageOption
An option which is excluded from this coverage.


Details of eEG7 ABIE
@ CoverageOptionTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the type of coverage option, such as personal effects, driving other vehicles, liability to water skiers, liability of water skiers, winter sports, underinsurance protection, foreign use, fixed seat warranty, permenant loss of use compensation, full recovery of costs.


Details of eEG7 ABIE
@ CoverageOptionTypeText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
The type, expressed as text, of coverage option, such as personal effects, driving other vehicles, liability to water skiers, liability of water skiers, winter sports, underinsurance protection, foreign use, fixed seat warranty, permenant loss of use compensation, full recovery of costs.


Details of eEG7 ABIE
CoverageIncludedCoverageOption
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::CoverageOption
An option that is included in this coverage.


Details of eEG7 ABIE
CoverageApplicableStandardConditions
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::StandardConditions
A set of standard conditions that apply to this coverage.


Details of eEG7 ABIE
@ StandardConditionsIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
The unique identifier of these standard conditions.


Details of eEG7 ABIE
@ StandardConditionsEffectiveDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
The date, time, date time, or other date time value on which the standard terms and conditions became effective.


Details of eEG7 ABIE
@ StandardConditionsMetIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not the standard conditions have been met.


Details of eEG7 ABIE
@ StandardConditionsAlternativeWordingUsedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not alternative wording will be used in place of standard wording in these standard conditions, such as broker wording used in a standard insurance contract.


Details of eEG7 ABIE
CoverageIncludedDriverCoverageLimitation
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::DriverCoverageLimitation
An included driver limitation for this coverage.


Details of eEG7 ABIE
@ DriverCoverageLimitationPermittedCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
A code specifying who is covered (permitted) to drive, such as insured and spouse or insured and employees.


Details of eEG7 ABIE
@ DriverCoverageLimitationPermittedDriverQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Quantity. Type
The number of drivers that are permitted to drive the vehicle.


Details of eEG7 ABIE
@ DriverCoverageLimitationMinimumAgeMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Measure. Type
A minimum age a driver must have reached in order to be covered.


Details of eEG7 ABIE
@ DriverCoverageLimitationMaximumAgeMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Measure. Type
A maximum age above which drivers will not be covered.


Details of eEG7 ABIE
CoverageExcludedDriverCoverageLimitation
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::DriverCoverageLimitation
An excluded driver limitaion for this coverage.


Details of eEG7 ABIE
CoverageSpecifiedClause
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Clause
A clause specified for this coverage.


Details of eEG7 ABIE
@ ClauseIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
A unique identifier for this clause.


Details of eEG7 ABIE
@ ClauseVersionDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
A date, time, date time, or other date time value of the version of the clause.


Details of eEG7 ABIE
@ ClauseBasicTermsVariationTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the basic terms variation type of this clause, such as a restriction or an extension of use.


Details of eEG7 ABIE
@ ClauseContentText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
Content, expressed as text, of the clause.


Details of eEG7 ABIE
@ ClauseBreachExplanationText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
The textual explanation of the breach of the clause.


Details of eEG7 ABIE
@ ClauseBreachIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not this clause has been breached.


Details of eEG7 ABIE
@ ClauseWordingNonStandardIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not the wording of this clause is non-standard.


Details of eEG7 ABIE
@ ClauseParametricStandardWordingIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not the standard wording of this clause is parametric.


Details of eEG7 ABIE
@ ClauseMetIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not this clause has been met.


Details of eEG7 ABIE
ClauseSpecifiedParameter
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Clause_Parameter
A parameter specified within this clause.


Details of eEG7 ABIE
@ Clause_ParameterIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Identifier. Type
The unique identifier of this parameter.


Details of eEG7 ABIE
@ Clause_ParameterValueText
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Text. Type
The value, expressed as text, of this parameter.


Details of eEG7 ABIE
CoverageApplicableCurrentCoverageClaimFreeRecord
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::CurrentCoverageClaimFreeRecord
The current coverage claim free record for this coverage.


Details of eEG7 ABIE
@ CurrentCoverageClaimFreeRecordClaimCountQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Quantity. Type
The number of claims on which a claim free record level code is based.


Details of eEG7 ABIE
@ CurrentCoverageClaimFreeRecordPeriodCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the period of coverage for the current policy to which the claim free record applies, e.g. actual year, previous year, two years ago.


Details of eEG7 ABIE
CurrentCoverageClaimFreeRecordSpecifiedClaimFreeRecord
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::ClaimFreeRecord
The claim free record details for this current cover.


Details of eEG7 ABIE
@ ClaimFreeRecordPremiumDiscountPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Percent. Type
The percent of premium discount for this claim free record.


Details of eEG7 ABIE
@ ClaimFreeRecordLevelCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the level of this claim free record.


Details of eEG7 ABIE
@ ClaimFreeRecordBaseYearDate
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date. Type
The base year date for this claim free record.


Details of eEG7 ABIE
@ ClaimFreeRecordSchemeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the scheme for this claim free record.


Details of eEG7 ABIE
@ ClaimFreeRecordProvenIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not this claim free record is proven.


Details of eEG7 ABIE
@ ClaimFreeRecordProtectedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not this claim free record is protected.


Details of eEG7 ABIE
@ ClaimFreeRecordContinuousYearsProtectedNumeric
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Numeric. Type
The number of years of continuous protection for this claim free record.


Details of eEG7 ABIE
@ ClaimFreeRecordDiscountTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Code. Type
The code specifying the type of discount for this claim free record.


Details of eEG7 ABIE
CoverageCoveredObjectPermittedUsage
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::PermittedUsage
A permitted usage of a covered object for this coverage.


Details of eEG7 ABIE
CoverageSpecifiedTemporaryInsuranceAgreement
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::TemporaryInsuranceAgreement
A temporary insurance agreement specified for this coverage, prior to issue of the policy documentation.


Details of eEG7 ABIE
@ TemporaryInsuranceAgreementEffectiveDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Date Time. Type
The date, time, date time, or other date time value when the temporary insurance agreement is effective.


Details of eEG7 ABIE
@ TemporaryInsuranceAgreementInEffectIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Indicator. Type
The indication of whether or not a temporary insurance agreement is in effect.


Details of eEG7 ABIE
@ TemporaryInsuranceAgreementNewIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the temporary insurance agreement is new, rather than a continuation or replacement.


Details of eEG7 ABIE
@ TemporaryInsuranceAgreementAgencyAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier assigned by an agency for this temporary insurance agreement.


Details of eEG7 ABIE
@ TemporaryInsuranceAgreementPurposeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the purpose of this temporary insurance agreement.


Details of eEG7 ABIE
@ TemporaryInsuranceAgreementFormIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique form identifier for this temporary insurance agreement.


Details of eEG7 ABIE
@ TemporaryInsuranceAgreementNonStandardConditionsIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not any non-standard conditions apply to this temporary insurance agreement.


Details of eEG7 ABIE
@ TemporaryInsuranceAgreementExpiryTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the expiry type for this temporary insurance agreement, such as on a fixed date or on issue of a policy.


Details of eEG7 ABIE
@ TemporaryInsuranceAgreementValidIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the temporary insurance agreement is valid.


Details of eEG7 ABIE
@ TemporaryInsuranceAgreementRequestedEffectiveDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The requested date, time, date time or other date time value from which the temporary insurance agreement should be effective.


Details of eEG7 ABIE
CoverageRelatedClaimAmountBreakdown
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::ClaimAmountBreakdown
A claim amount breakdown related to this coverage.


Details of eEG7 ABIE
@ ClaimAmountBreakdownTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of claim amount breakdown, such as probable, paid, reserved.


Details of eEG7 ABIE
@ ClaimAmountBreakdownProportionCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the proportion value of this claim amount breakdown relative to the whole claim, such as 100%, cedent share, recipient share.


Details of eEG7 ABIE
@ ClaimAmountBreakdownBeforeRetentionIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not this claim amount breakdown is before retention.


Details of eEG7 ABIE
@ ClaimAmountBreakdownLossAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The monetary value specified for reparation of losses within this claim amount breakdown.


Details of eEG7 ABIE
@ ClaimAmountBreakdownExpenseAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The monetary value specified for expenses incurred by claim handling within this claim amount breakdown.


Details of eEG7 ABIE
@ ClaimAmountBreakdownFeeAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The monetary value specified for fees incurred by claim handling within this claim amount breakdown.


Details of eEG7 ABIE
ClaimActualClaimant
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Claimant
An actual claimant for this claim.


Details of eEG7 ABIE
@ ClaimantLawSuitFiledIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this claimant has filed a lawsuit.


Details of eEG7 ABIE
@ ClaimantClaimInvolvementDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of the claimant's involvement in the accident, incident, loss, occurrence, injury or illness.


Details of eEG7 ABIE
@ ClaimantAuthorizedRepresentativeTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of authorized representative for this claimant, such as attorney.


Details of eEG7 ABIE
@ ClaimantClaimExpectedRecoveryPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percentage of the claim that the claimant is expected to recover.


Details of eEG7 ABIE
ClaimantParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
Basic information for the party in the role of a claimant.


Details of eEG7 ABIE
ClaimantActualClaimSettlement
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::ClaimSettlement
The actual claim settlement for this claimant.


Details of eEG7 ABIE
@ ClaimSettlementTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of claim settlement, such as by agreement, by dispute resolution, by convention.


Details of eEG7 ABIE
@ ClaimSettlementBasisCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the basis of the claim settlement, such as by invoice, on assessment, by actual replacement.


Details of eEG7 ABIE
@ ClaimSettlementStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the status of the claim settlement, such as agreed, recommended, disputed.


Details of eEG7 ABIE
@ ClaimSettlementStatusDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value of the status of the claim settlement.


Details of eEG7 ABIE
ClaimRelatedParty
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Party
A party related to the claim, such as a claims handler, claim assistance provider, lawyer.


Details of eEG7 ABIE
ClaimUnderlyingInsurancePolicy
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::InsurancePolicy
The underlying insurance policy for this claim.


Details of eEG7 ABIE
@ InsurancePolicyTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of insurance policy, such as facultative master certificate, declaration under master certificate, treaty.


Details of eEG7 ABIE
@ InsurancePolicySchemeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the scheme, such as farmers scheme, union member, for this insurance policy.


Details of eEG7 ABIE
@ InsurancePolicyCoinsuranceIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this insurance policy is part of a coinsurance insurance policy.


Details of eEG7 ABIE
@ InsurancePolicyWordingOriginCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the origin of the wording in this insurance policy, such as broker, insurer.


Details of eEG7 ABIE
@ InsurancePolicyCreditAgreementSignedOnTradePremisesIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the credit agreement for this insurance policy was signed on trade premises.


Details of eEG7 ABIE
@ InsurancePolicyAssignedByLegalRequirementIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this insurance policy has been assigned by legal requirement.


Details of eEG7 ABIE
@ InsurancePolicyBureauSigningOriginalIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique bureau signing original identifier for this insurance policy.


Details of eEG7 ABIE
@ InsurancePolicyTransferIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this insurance policy has been transferred, such as from one insurer to another.


Details of eEG7 ABIE
@ InsurancePolicyTransferReasonCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the reason for transfer for this insurance policy.


Details of eEG7 ABIE
@ InsurancePolicyPrintedDocumentsRequestedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not a printed copy of this insurance policy has been requested.


Details of eEG7 ABIE
@ InsurancePolicyDocumentHandlingResponsibilityCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying who has document handling responsibility for this insurance policy.


Details of eEG7 ABIE
@ InsurancePolicyAgencyAssignedBinderIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique agency assigned binder identifier for this insurance policy.


Details of eEG7 ABIE
@ InsurancePolicyGroupInsurancePolicyIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique group insurance policy identifier for this insurance policy.


Details of eEG7 ABIE
@ InsurancePolicyProducerAccountIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique producer account identifier for this insurance policy.


Details of eEG7 ABIE
@ InsurancePolicyPromotionSchemeIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique promotion scheme identifier for this insurance policy.


Details of eEG7 ABIE
@ InsurancePolicyAssociatedPolicyRelationshipCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the relationship that this policy has to an associated policy, such as prior, underlying.


Details of eEG7 ABIE
@ InsurancePolicyPremiumCollectionResponsibilityCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying who is responsible for collecting premium payments for this insurance policy.


Details of eEG7 ABIE
InsurancePolicyBaseContract
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Contract
The basic contract information for this insurance policy. Basic contract information is the set of information that is applicable to all contracts regardless of industry sector.


Details of eEG7 ABIE
@ ContractIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL10A uDT2-3::Identifier. Type
A unique identification for this contract.


Details of eEG7 ABIE
@ ContractOriginalInceptionDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value of the inception of the original version of this contract, which may differ from the contract issue date.


Details of eEG7 ABIE
@ ContractEffectiveDateTime
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Date Time. Type
A date, time, date time, or other date time value on which this contract became or will become effective.


Details of eEG7 ABIE
@ ContractSignedDateTime
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Date Time. Type
A date, time, date time, or other date time value on which this contract was or will be signed.


Details of eEG7 ABIE
@ ContractLanguageCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the language in which this contract is written.


Details of eEG7 ABIE
@ ContractWordingVersionIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier of the version of the wording used for this contract.


Details of eEG7 ABIE
@ ContractDurationTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of duration of this contract, such as short term, long term, open ended.


Details of eEG7 ABIE
@ ContractRenewalFrequencyCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the frequency with which this contract is renewed, such as monthly, annually.


Details of eEG7 ABIE
@ ContractLastRenewalDateTime
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Date Time. Type
A date, time, date time, or other date time value on which this contract was last renewed.


Details of eEG7 ABIE
@ ContractTerminationNoticePeriodMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the period required for providing notice of termination of this contract, such as number of days, number of months.


Details of eEG7 ABIE
@ ContractReinstatementDateTime
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Date Time. Type
A date, time, date time, or other date time value on which this contract was or will be reinstated.


Details of eEG7 ABIE
@ ContractReplacementIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this contract is a replacement.


Details of eEG7 ABIE
@ ContractMainClassOfBusinessCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the main class of business for this contract.


Details of eEG7 ABIE
@ ContractSecondaryBusinessClassCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying a secondary class of business for this contract.


Details of eEG7 ABIE
ContractEffectivePeriod
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Period
A period within which the provisions of this contract are, or will be, in force.


Details of eEG7 ABIE
ContractApplicableClause
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Clause
A clause that is applicable to this contract.


Details of eEG7 ABIE
ContractInstructionNote
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Note
A note of instruction or comment for this contract, such as instructions from the seller to the transport carrier.


Details of eEG7 ABIE
ContractApplicableCommission
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Commission
Commission that is applicable to this contract.


Details of eEG7 ABIE
@ CommissionPointsAccruedQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of points accrued for this commission.


Details of eEG7 ABIE
@ CommissionTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of commission, such as a broker's commission or salesperson's commission.


Details of eEG7 ABIE
@ CommissionBasisAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value that is the basis on which the commission is calculated.


Details of eEG7 ABIE
@ CommissionRatePercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The rate of commission expressed as a percentage.


Details of eEG7 ABIE
@ CommissionDeterminationTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of determination for this commission, such as fixed, flat, sliding.


Details of eEG7 ABIE
@ CommissionActualAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The actual monetary value of the commission.


Details of eEG7 ABIE
@ CommissionCreditIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this commission is a credit.


Details of eEG7 ABIE
@ CommissionPaymentMethodCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the payment method for this commission.


Details of eEG7 ABIE
CommissionOveridePeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The override period for the commission, such as when the period is different from the period of an insurance premium invoice line.


Details of eEG7 ABIE
ContractApplicableRetainedBalance
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::RetainedBalance
The balance of payments that are held as credit by the insurer for this contract.


Details of eEG7 ABIE
@ RetainedBalanceTotalAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the total retained balance.


Details of eEG7 ABIE
RetainedBalanceSpecifiedGrossPremium
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::GrossPremium
A gross premium specified for this retained balance.


Details of eEG7 ABIE
@ GrossPremiumActualAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The actual monetary value of the gross premium.


Details of eEG7 ABIE
@ GrossPremiumRetainedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the gross premium is to be retained by the insurer or broker and held as credit against future premiums.


Details of eEG7 ABIE
@ GrossPremiumCreditIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this gross premium is a credit.


Details of eEG7 ABIE
ContractSignedLocation
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Location
A location where this contract was or will be signed.


Details of eEG7 ABIE
ContractBindingPeriod
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Period
A binding period for this contract.


Details of eEG7 ABIE
ContractInitialPeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The initial period for this contract.


Details of eEG7 ABIE
ContractRenewalTermPeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The renewal term period for this contact.


Details of eEG7 ABIE
ContractSpecifiedStatus
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Status
A status specified for this contract.


Details of eEG7 ABIE
InsurancePolicyUnderwritingDataUpdatedDeclarationRequirement
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::DeclarationRequirement
A declaration requirement for the update of the underwriting data on this insurance policy.


Details of eEG7 ABIE
@ DeclarationRequirementIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier of this declaration requirement.


Details of eEG7 ABIE
@ DeclarationRequirementItemTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying a type of item that is required in this declaration, such as turnover, number of employees, or fire system inspection.


Details of eEG7 ABIE
@ DeclarationRequirementSubmissionTolerancePeriodMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the submission tolerance period for this declaration requirement.


Details of eEG7 ABIE
DeclarationRequirementSpecifiedDeclarationSchedule
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::DeclarationSchedule
The declaration schedule specified for this declaration requirement.


Details of eEG7 ABIE
@ DeclarationScheduleDeclarationRequiredDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the declaration is required to be made for this declaration schedule.


Details of eEG7 ABIE
@ DeclarationScheduleDeclarationRequiredFrequencyCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the frequency that declarations are required to be made in this declaration schedule, such as monthly, quarterly, six monthly, yearly, every two years.


Details of eEG7 ABIE
InsurancePolicySpecifiedGrossPremium
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::GrossPremium
The gross premium specified for this insurance policy.


Details of eEG7 ABIE
InsurancePolicyCategorisedUnderInsuranceProduct
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::InsuranceProduct
The insurance product under which this insurance policy is categorised.


Details of eEG7 ABIE
@ InsuranceProductTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of insurance product.


Details of eEG7 ABIE
@ InsuranceProductVariantTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying type of variant type for this insurance product.


Details of eEG7 ABIE
@ InsuranceProductVersionCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the version of this insurance product.


Details of eEG7 ABIE
@ InsuranceProductClassOfBusinesCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the class of business for this insurance product, such as health, life, motor.


Details of eEG7 ABIE
InsurancePolicyBinderMultipleIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::MultipleIdentifier
One or more identifiers for the insurance policy binder provided by different parties associated with this insurance policy.


Details of eEG7 ABIE
@ InsurerAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier assigned by the insurer in this set of multiple identifiers.


Details of eEG7 ABIE
@ ProducerAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier assigned by the producer in this set of multiple identifiers.


Details of eEG7 ABIE
@ UnderwritingManagerAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier assigned by the underwriting manager in this set of multiple identifiers.


Details of eEG7 ABIE
@ PolicyHolderAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier assigned by the policy holder in this set of multiple identifiers.


Details of eEG7 ABIE
@ CoverHolderAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier assigned by the cover holder in this set of multiple identifiers.


Details of eEG7 ABIE
@ ServiceProviderAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier assigned by the service provider in this set of multiple identifiers.


Details of eEG7 ABIE
@ ClaimantAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier assigned by the claimant in this set of multiple identifiers.


Details of eEG7 ABIE
@ InsuranceMarketAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier assigned by the insurance market in this set of multiple identifiers.


Details of eEG7 ABIE
@ InsuranceClientAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier assigned by the insurance client in this set of multiple identifiers.


Details of eEG7 ABIE
@ AdjusterAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier assigned by the adjuster in this set of multiple identifiers.


Details of eEG7 ABIE
@ LawyerAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier assigned by the lawyer in this set of multiple identifiers.


Details of eEG7 ABIE
@ SurveyorAssignedIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier assigned by the surveyor in this set of multiple identifiers.


Details of eEG7 ABIE
InsurancePolicyGroupPolicyMultipleIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::MultipleIdentifier
One or more identifiers for the group policy provided by different parties associated with this insurance policy.


Details of eEG7 ABIE
InsurancePolicyInsuredPartyMultipleIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::MultipleIdentifier
One or more identifiers for the insured party provided by different parties associated with this insurance policy.


Details of eEG7 ABIE
InsurancePolicyParentPolicyMultipleIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::MultipleIdentifier
One or more identifiers for the parent policy provided by different parties associated with this insurance policy.


Details of eEG7 ABIE
InsurancePolicySpecifiedMultipleIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::MultipleIdentifier
One or more identifiers specified for this insurance policy provided by different parties associated with this insurance policy.


Details of eEG7 ABIE
InsurancePolicyReplacedPolicyMultipleIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::MultipleIdentifier
One or more identifiers for the replaced policy provided by different parties associated with this insurance policy.


Details of eEG7 ABIE
InsurancePolicyRelatedInsurancePolicy
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::InsurancePolicy
An insurance policy related to this insurance policy.


Details of eEG7 ABIE
ClaimRelatedClaim
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Claim
A claim related to this claim.


Details of eEG7 ABIE
ClaimActualNotification
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Notification
The actual notification of this claim.


Details of eEG7 ABIE
@ NotificationToProducerDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the notification was made to the producer.


Details of eEG7 ABIE
@ NotificationTo InsurerDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the notification was made to the insurer.


Details of eEG7 ABIE
@ NotificationMethodCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the method by which notification was made, such as letter or telephone.


Details of eEG7 ABIE
@ NotificationFirstNotifyingPartyTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of party who first made the notification, such as claimant, insured or other.


Details of eEG7 ABIE
@ NotificationSendClaimFormIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not a claim form should be sent for this notification, to provide formal written notification.


Details of eEG7 ABIE
NotificationNotifiedParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party to whom notification was made.


Details of eEG7 ABIE
ClaimApplicableNote
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Note
A note applicable to the claim.


Details of eEG7 ABIE
ClaimOProvidedMultipleIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::MultipleIdentifier
The multiple identifiers for the claim provided by different parties related to this claim.


Details of eEG7 ABIE
ClaimCostClaimAmountBreakdown
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::ClaimAmountBreakdown
A claim amount breakdown of the costs of this claim.


Details of eEG7 ABIE
ClaimProvidedCourtesyItem
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::CourtesyItem
A courtesy item provided for this claim.


Details of eEG7 ABIE
@ CourtesyItemTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of courtesy item, such as car rental, hotel stay, generator.


Details of eEG7 ABIE
@ CourtesyItemProvisionReasonText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the reason why this courtesy item has been provided.


Details of eEG7 ABIE
@ CourtesyItemSourceTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the source type of the courtesy item, such as a garage or rental agency.


Details of eEG7 ABIE
@ CourtesyItemContractualClassVariationIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not there was a variation to the contractual class for this courtesy item.


Details of eEG7 ABIE
@ CourtesyItemContractualClassCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the contractual class of the courtesy item, such as rental car class A.


Details of eEG7 ABIE
@ CourtesyItemActualClassCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the actual class of the courtesy item, such as rental car class C.


Details of eEG7 ABIE
@ CourtesyItemClassVariationDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of a variation in the courtesy item class, such as an upgrade or downgrade.


Details of eEG7 ABIE
CourtesyItemActualPeriod
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Period
An actual period during which the courtesy item was received and returned or ceased to be used by the user.


Details of eEG7 ABIE
CourtesyItemContractualPeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The period that the courtesy item is allowed under the contract, such as number of days or weeks.


Details of eEG7 ABIE
CourtesyItemProvidingParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party providing the courtesy item.


Details of eEG7 ABIE
ClaimAmountBreakdown
Status: |
Type: | CCL10A ACCs for submitter use::Claim Amount Breakdown. Details
A set of amounts that provide an itemization of the costs of a claim.


Details of eEG7 ABIE
Claimant
Status: |
Type: | CCL10A ACCs for submitter use::Claimant. Details
A party that demands or requests one's due, such as a claim under the terms of an insurance policy.


Details of eEG7 ABIE
ClaimFreeRecord
Status: |
Type: | CCL10A ACCs for submitter use::Claim Free Record. Details
Information based upon claims history that is or may be used in a premium pricing mechanism, such as the number of years without claims.


Details of eEG7 ABIE
ClaimFreeRecordEntitlement
Status: |
Type: | CCL10A ACCs for submitter use::Claim Free Record Entitlement. Details
An entitlement to a bonus, such as a reduced premium, if there is a proven record of no previous claims for a set period of time.


Details of eEG7 ABIE
@ ClaimFreeRecordEntitlementClaimFreeYearQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of claim free years from which the claim free record entitlement is derived.


Details of eEG7 ABIE
@ ClaimFreeRecordEntitlementReasonCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the reason why a claim free record entitlement has been allowed, such as earned through claim free years, company car experience, second car.


Details of eEG7 ABIE
@ ClaimFreeRecordEntitlementPreviousInsurancePremiumFreeIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not previous insurance was free of premium to the policyholder in this claim free record entitlement.


Details of eEG7 ABIE
@ ClaimFreeRecordEntitlementEarnedCountryIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier for the country where the claim free record entitlement was earned.


Details of eEG7 ABIE
@ ClaimFreeRecordEntitlementCoveredObjectEarnedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the claim free record entitlement was earned on the object being covered.


Details of eEG7 ABIE
ClaimRecovery
Status: |
Type: | CCL10A ACCs for submitter use::Claim Recovery. Details
Amount of money from a claim that is to be contributed by or recovered from other parties. The recovery procedures may refer to legal requirements or to conventions between parties.


Details of eEG7 ABIE
@ ClaimRecoveryTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of claim recovery, such as betterment, subrogation, salvage, coinsurance convention.


Details of eEG7 ABIE
@ ClaimRecoveryStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the status of the claim recovery, such as made or potential recovery.


Details of eEG7 ABIE
@ ClaimRecoveryActualAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The actual monetary value of this claim recovery.


Details of eEG7 ABIE
@ ClaimRecoveryPartyClaimLiabilityPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Percent. Type
The percentage of the claim for which the insurer or party from whom recovery is to be made, is liable.


Details of eEG7 ABIE
@ ClaimRecoveryConventionIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier for the convention which applies to this claim recovery.


Details of eEG7 ABIE
ClaimRecoveryContributingParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party that is contributing to this claim recovery.


Details of eEG7 ABIE
ClaimSettlement
Status: |
Type: | CCL10A ACCs for submitter use::Claim Settlement. Details
An agreement intended to settle a claim.


Details of eEG7 ABIE
Classification
Status: |
Type: | CCL10A ACCs for submitter use::Classification. Details
A systematic arrangement in classes or categories according to established criteria.


Details of eEG7 ABIE
Clause
Status: |
Type: | CCL10A ACCs for submitter use::Clause. Details
A distinct article or provision in a contract, treaty, will, or other formal or legal written document, which requires compliance.


Details of eEG7 ABIE
Clause_Parameter
Status: |
Type: | CCL10A ACCs for submitter use::Parameter. Details
A feature that is fixed for the case in question but may be different in other cases.


Details of eEG7 ABIE
CoinsuranceShare
Status: |
Type: | CCL10A ACCs for submitter use::Coinsurance Share. Details
A share of coverage provided by a single coinsurer or coinsurance agent if the insurance is not provided by a single insurer.


Details of eEG7 ABIE
@ CoinsuranceShareProvidedPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percentage share of coinsurance provided by the coinsurer or coinsurance agent.


Details of eEG7 ABIE
@ CoinsuranceShareProvidedAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the share of coinsurance provided by the coinsurer or coinsurance agent.


Details of eEG7 ABIE
@ CoinsuranceShareAmountBasisCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the basis of the monetary coinsurance share amount, such as sum insured, probable maximum loss.


Details of eEG7 ABIE
@ CoinsuranceShareEffectiveDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time, or other date time value when this coinsurance share became or is to become effective.


Details of eEG7 ABIE
@ CoinsuranceShareIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Identifier. Type
An identifier for this coinsurance share.


Details of eEG7 ABIE
@ CoinsuranceShareLeadIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this coinsurance share is the lead coinsurance share.


Details of eEG7 ABIE
@ CoinsuranceShareSlipOrderPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percentage of the slip order to which this coinsurance share applies.


Details of eEG7 ABIE
@ CoinsuranceShareSlipOrderDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the slip order for this coinsurance share.


Details of eEG7 ABIE
CoinsuranceShareHoldingInsuranceCompany
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::InsuranceCompany
The insurance company holding this coinsurance share.


Details of eEG7 ABIE
@ InsuranceCompanyIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier for the insurance company.


Details of eEG7 ABIE
@ InsuranceCompanyClassCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the class of this insurance company, such as direct or reinsurer.


Details of eEG7 ABIE
@ InsuranceCompanyInsurerCapacityCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the insurer capacity, such as RTA (Road Traffic Act), MIB (Medical Information Bureau) Handling Office, Domestic Agreement Insurer, for this insurance company.


Details of eEG7 ABIE
InsuranceCompanyParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party specified as an insurance company.


Details of eEG7 ABIE
Collection
Status: |
Type: | CCL10A ACCs for submitter use::Collection. Details
A set of items gathered together, such as a collection of jewellery, a collection of coins, a collection of postage stamps.


Details of eEG7 ABIE
@ CollectionIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier for the collection.


Details of eEG7 ABIE
@ CollectionItemQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of individual items that make up the collection.


Details of eEG7 ABIE
@ CollectionItemMaximumValueAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the most valuable item within the collection.


Details of eEG7 ABIE
@ CollectionLocationMaximumQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The maximum number of items within this collection kept at one location.


Details of eEG7 ABIE
@ CollectionLocationMaximumValueAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The maximum total monetary value of the items within this collection kept at one location.


Details of eEG7 ABIE
CollectionSpecifiedInsuranceObject
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::InsuranceObject
The insurance object information specified for this collection.


Details of eEG7 ABIE
Colour
Status: |
Type: | CCL10A ACCs for submitter use::Colour. Details
The property possessed by an object of producing different sensations on the eye as a result of the way it reflects or emits light.


Details of eEG7 ABIE
@ ColourActualColourCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the actual colour.


Details of eEG7 ABIE
Combined_Alarm
Status: |
Type: | CCL10A ACCs for submitter use::Alarm. Details
A device that provides a warning that the item which it is protecting is under an imminent threat, such as theft or fire.


Details of eEG7 ABIE
Commission
Status: |
Type: | CCL10A ACCs for submitter use::Commission. Details
A remuneration to an agent for the performance of specific duties, such as a payment for services rendered or products sold.


Details of eEG7 ABIE
Communication
Status: |
Type: | CCL10A ACCs for submitter use::Communication. Details
The exchange of thoughts, messages, or information, as by speech, signals, writing, or behaviour between persons and/or organizations.


Details of eEG7 ABIE
ConstructionMaterial
Status: |
Type: | CCL10A ACCs for submitter use::Construction Material. Details
The material used in the building of a structure.


Details of eEG7 ABIE
Contact
Status: |
Type: | CCL10A ACCs for submitter use::Contact. Details
A person or department that acts as a point of contact with another person or department.


Details of eEG7 ABIE
Contract
Status: |
Type: | CCL10A ACCs for submitter use::Contract. Details
An agreement between two or more parties, especially one that is written or spoken and enforceable by law.


Details of eEG7 ABIE
ContractBeneficiary
Status: |
Type: | CCL10A ACCs for submitter use::Contract Beneficiary. Details
A party designated to receive the benefits provided for in a contract, such as in an insurance policy (or by specific coverage in the policy), if the risk covered actually occurs.


Details of eEG7 ABIE
@ ContractBeneficiaryIrrevocableIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication whether or not the contract beneficiary is irrevocable.


Details of eEG7 ABIE
@ ContractBeneficiaryLegalWordingText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The legal wording of this contract beneficiary, expressed as text.


Details of eEG7 ABIE
ContractBeneficiaryParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party specified as a contract beneficiary.


Details of eEG7 ABIE
ContractCancellation
Status: |
Type: | CCL10A ACCs for submitter use::Contract Cancellation. Details
An action that discontinues a contract.


Details of eEG7 ABIE
@ ContractCancellationCalculationRuleCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the rule for calculating the final contract consideration, such as earned premium in an insurance policy cancellation.


Details of eEG7 ABIE
@ ContractCancellationMinimumChargeIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not a minimum charge applies to this contract cancellation.


Details of eEG7 ABIE
ContractRenewalCondition
Status: |
Type: | CCL10A ACCs for submitter use::Contract Renewal Condition. Details
A condition which must be met by the client before the contract will be renewed, such as provide a survey.


Details of eEG7 ABIE
@ ContractRenewalConditionTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of contract renewal condition, such as engineers report required, medical examination required.


Details of eEG7 ABIE
ContractRenewalOption
Status: |
Type: | CCL10A ACCs for submitter use::Contract Renewal Option. Details
An option to amend the terms of a contract at renewal.


Details of eEG7 ABIE
@ ContractRenewalOptionIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier for the contract renewal option.


Details of eEG7 ABIE
ContractRenewalOptionRequiredContractRenewalCondition
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::ContractRenewalCondition
A renewal condition required for this contract renewal option.


Details of eEG7 ABIE
Conviction
Status: |
Type: | CCL10A ACCs for submitter use::Conviction. Details
The fact or condition of being legally found guilty of an offence.


Details of eEG7 ABIE
@ ConvictionAuthorityAllocatedIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier for a conviction as allocated by the appropriate authority.


Details of eEG7 ABIE
@ ConvictionTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of conviction, such as driving disqualification, prison sentence, fine.


Details of eEG7 ABIE
@ ConvictionActualDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The actual date, time, date time, or other date time value of the conviction.


Details of eEG7 ABIE
@ ConvictionAccidentIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the conviction arises from an accident.


Details of eEG7 ABIE
@ ConvictionEndorsableIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the conviction is endorsable.


Details of eEG7 ABIE
ConvictionSpecifiedOffence
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Offence
A specified offence which resulted in this conviction.


Details of eEG7 ABIE
@ OffenceTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of offence.


Details of eEG7 ABIE
@ OffenceDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of the offence.


Details of eEG7 ABIE
@ OffenceProsecutionPendingIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not a prosecution is pending for the offence.


Details of eEG7 ABIE
ConvictionAssociatedBloodAlcoholTest
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::BloodAlcoholTest
A blood alcohol test associated with this conviction.


Details of eEG7 ABIE
ConvictionApplicableSentence
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Sentence
The applicable sentence for this conviction.


Details of eEG7 ABIE
@ SentenceConfinementMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the confinement imposed at sentencing.


Details of eEG7 ABIE
@ SentenceFineAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the fine imposed at sentencing.


Details of eEG7 ABIE
@ SentenceDisqualificationMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the disqualification imposed at sentencing.


Details of eEG7 ABIE
@ SentencePenaltyPointQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of penalty points imposed at sentencing.


Details of eEG7 ABIE
Copayment
Status: |
Type: | CCL10A ACCs for submitter use::Copayment. Details
A capped contribution defined in a health insurance policy and paid by an insured person each time a medical service, such as a medical prescription, is accessed.


Details of eEG7 ABIE
@ CopaymentCapReachedProofIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not proof has been provided that the cap on copayment has been reached, such as by providing a paper from the insurer.


Details of eEG7 ABIE
@ CopaymentContributionPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percent of contribution for this copayment.


Details of eEG7 ABIE
@ CopaymentContributionAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value of the contribution for this copayment.


Details of eEG7 ABIE
Cost
Status: |
Type: | CCL10A ACCs for submitter use::Cost. Details
An effort or loss necessary to achieve a specified goal, including some combination of money, time, materials, and labour.


Details of eEG7 ABIE
@ CostDescriptionText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL10A uDT2-3::Text. Type
A textual description of this cost.


Details of eEG7 ABIE
@ CostTypeCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of cost, such as painting, labour, part.


Details of eEG7 ABIE
@ CostUnitPriceMeasureCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the measure unit used for the corresponding unit price for this cost, such as per day, per tonne, per square metre.


Details of eEG7 ABIE
@ CostUnitPriceAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The monetary value of the unit price applicable to this cost.


Details of eEG7 ABIE
@ CostTaxInclusiveAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The monetary value of the cost including tax.


Details of eEG7 ABIE
@ CostTaxExclusiveAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The monetary value of the cost excluding tax.


Details of eEG7 ABIE
@ CostDiscountAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The monetary value of the discount applicable to the cost.


Details of eEG7 ABIE
@ CostDiscountPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Percent. Type
The percentage of the discount applicable to the cost.


Details of eEG7 ABIE
@ CostStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the status of this cost, such as estimated or actual.


Details of eEG7 ABIE
CostApplicableTax
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Tax
Tax applicable to this cost.


Details of eEG7 ABIE
@ TaxCalculatedAmount
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Amount. Type
A monetary value resulting from the calculation of a tax.


Details of eEG7 ABIE
@ TaxTypeCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying a type of tax, such as a code for a Value Added Tax (VAT) [Reference United Nations Code List (UNCL) 5153].


Details of eEG7 ABIE
@ TaxCalculatedRate
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Rate. Type
A rate used to calculate the tax amount.


Details of eEG7 ABIE
@ Insurance_ Tax. Credit. Indicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the tax amount is a credit.


Details of eEG7 ABIE
@ TaxStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the status of a tax.


Details of eEG7 ABIE
@ TaxApplicablePercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
A percent of tax applicable, such as to an object or an activity.


Details of eEG7 ABIE
@ TaxRefundableIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this tax is refundable.


Details of eEG7 ABIE
@ TaxRefundedAtPurchaseIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this tax was refunded at purchase.


Details of eEG7 ABIE
TaxServiceSupplyCountry
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Country
A country or country sub-division where a service was supplied for this tax.


Details of eEG7 ABIE
CostValueReductionWearAndTearDepreciation
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::WearAndTearDepreciation
A reduction in value for wear and tear depreciation to this cost.


Details of eEG7 ABIE
@ WearAndTearDepreciationActualAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The actual monetary value of the depreciation that wear and tear has caused.


Details of eEG7 ABIE
@ WearAndTearDepreciationActualPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Percent. Type
The actual percentage by which wear and tear has depreciated the value of the item.


Details of eEG7 ABIE
@ WearAndTearDepreciationRecoverableIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not this wear and tear depreciation is recoverable.


Details of eEG7 ABIE
CostActualPayment
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Payment
An actual payment of this cost.


Details of eEG7 ABIE
@ PaymentPaidAmount
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Amount. Type
A monetary value of the funds or securities to be paid for this payment.


Details of eEG7 ABIE
@ PaymentDueDateTime
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Date Time. Type
A date, time, date time or other date time value of a due date for this payment.


Details of eEG7 ABIE
@ PaymentSequenceCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the sequence of this payment, such as whether it is a deposit or a first, last or intermediate instalment.


Details of eEG7 ABIE
@ PaymentPayerAssignedReferenceIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique reference identifier for this payment, as assigned by the payer.


Details of eEG7 ABIE
PaymentAdministrationFee
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Fee
A fee charged for payment administration which is part of the total payment amount for this payment.


Details of eEG7 ABIE
@ FeeTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of fee.


Details of eEG7 ABIE
@ FeeRatePercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percentage rate of the fee.


Details of eEG7 ABIE
@ FeeActualAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The actual monetary value of the fee.


Details of eEG7 ABIE
@ FeeCreditIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this fee is a credit.


Details of eEG7 ABIE
@ FeeTypeDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of the type of fee.


Details of eEG7 ABIE
PaymentIdentifiedPaymentMeans
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::PaymentMeans
A payment means identified for this payment.


Details of eEG7 ABIE
@ PaymentMeansTypeCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying a type of payment means, such as cash or cheque.


Details of eEG7 ABIE
PaymentMeansApplicableFinancialCard
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::FinancialCard
A financial card that is applicable for this means of payment.


Details of eEG7 ABIE
@ FinancialCardIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Identifier. Type
A unique identifier of the financial card which is commonly known as the card number.


Details of eEG7 ABIE
@ FinancialCardTypeCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying a type of card such as debit or credit.


Details of eEG7 ABIE
@ FinancialCardCardholderNameText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A name of the holder(s) of the card as it appears as text on the card. This may include both an individual authorized to use the card as well as the organization that owns the card.


Details of eEG7 ABIE
@ FinancialCardExpiryDate
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Date. Type
A date of expiry up to which the financial card is valid.


Details of eEG7 ABIE
@ FinancialCardValidFromDate
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Date Time. Type
A date from which the financial card is valid.


Details of eEG7 ABIE
PaymentMeansCreditFinancialAccount
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::FinancialAccount
A financial account for the credit being used with this payment means.


Details of eEG7 ABIE
@ FinancialAccountIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Identifier. Type
A unique identifier for this financial account.


Details of eEG7 ABIE
@ FinancialAccountTypeCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying the type of financial account such as savings, checking.


Details of eEG7 ABIE
@ FinancialAccountNameText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
An account name, expressed as text, of this financial account.


Details of eEG7 ABIE
FinancialAccountServicingFinancialInstitution
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::FinancialInstitution
The financial institution that services this financial account.


Details of eEG7 ABIE
@ FinancialInstitutionIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Identifier. Type
A unique identifier for this financial institution.


Details of eEG7 ABIE
FinancialAccountOwnerParty
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Party
A party that owns this financial account.


Details of eEG7 ABIE
CostAssignedParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party assigned to this cost.


Details of eEG7 ABIE
CostSpecifiedClaimRecovery
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::ClaimRecovery
A specified claim recovery for this cost.


Details of eEG7 ABIE
Country
Status: |
Type: | CCL10A ACCs for submitter use::Country. Details
The area of land that belongs to a nation together with its properties such as population, political organization, etc.


Details of eEG7 ABIE
CourtesyItem
Status: |
Type: | CCL10A ACCs for submitter use::Courtesy Item. Details
An item or service that is provided as a courtesy to replace or alleviate a need.


Details of eEG7 ABIE
Coverage
Status: |
Type: | CCL10A ACCs for submitter use::Coverage. Details
The classification of causes of loss and protection against losses resulting from those causes by insurers, that apply to a specific risk object, party or line of business under an insurance policy.


Details of eEG7 ABIE
CoverageHistory
Status: |
Type: | CCL10A ACCs for submitter use::Coverage History. Details
The history of one coverage within a period of prior insurance.


Details of eEG7 ABIE
@ CoverageHistoryCoverageTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of coverage within this coverage history.


Details of eEG7 ABIE
@ CoverageHistoryLossQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The count of losses that occurred during the period of this coverage history.


Details of eEG7 ABIE
@ CoverageHistoryLossTotalAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The total monetary value of losses that occurred during the period of this coverage history.


Details of eEG7 ABIE
CoverageHistoryPriorLoss
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Loss
A prior loss for this coverage history.


Details of eEG7 ABIE
@ LossTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of loss, such as accidental damage, theft.


Details of eEG7 ABIE
@ LossCategoryCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the category of loss, such as fire, flood, hail, and lightning.


Details of eEG7 ABIE
@ LossDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the loss.


Details of eEG7 ABIE
@ LossOccurrenceDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the loss occurred.


Details of eEG7 ABIE
@ LossDiscoveryDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the loss was discovered.


Details of eEG7 ABIE
@ LossNotificationDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value of notification of the loss.


Details of eEG7 ABIE
@ LossReasonCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the reason for the loss, such as negligence.


Details of eEG7 ABIE
@ LossCauseCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the cause of the loss.


Details of eEG7 ABIE
@ LossCauseDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the cause of the loss.


Details of eEG7 ABIE
@ LossCausedByERFIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the loss has been caused by an Environmental Risk Factor (ERF).


Details of eEG7 ABIE
@ LossRepairOfPreviousDamageCausedByERFIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the object sustaining the loss has had any repairs for previous damage caused by an Environmental Risk Factor (ERF).


Details of eEG7 ABIE
@ LossUnrelatedDamageIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not there is damage that is not related to this loss.


Details of eEG7 ABIE
@ LossUnrelatedDamageDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of damage that is not related to this loss.


Details of eEG7 ABIE
@ LossVideoImageIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not there is a video or an image of the damage relating to this loss.


Details of eEG7 ABIE
@ LossVideoImageDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of a video or an image of the damage relating to this loss.


Details of eEG7 ABIE
@ LossInsuranceClaimIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not an insurance claim has been made in respect of this loss.


Details of eEG7 ABIE
@ LossInsuredResponsibilityPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Percent. Type
The percentage of responsibility of the insured for this loss.


Details of eEG7 ABIE
@ LossProbableIncurredAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The probable monetary value incurred by the loss.


Details of eEG7 ABIE
@ LossMainClassOfBusinessCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the main class of business for this loss.


Details of eEG7 ABIE
@ LossSubClassOfBusinessCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the sub class of business for this loss.


Details of eEG7 ABIE
LossTotalReparationCost
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Cost
The total cost for reparation of this loss.


Details of eEG7 ABIE
LossRelatedClaim
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Claim
A claim related to this loss.


Details of eEG7 ABIE
LossObjectDamageArea
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::DamageArea
A damage area of the object that sustained this loss.


Details of eEG7 ABIE
@ DamageAreaPositionCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the position of the damage area, such as front of vehicle, back of vehicle.


Details of eEG7 ABIE
@ DamageAreaPositionDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the position of the damage area.


Details of eEG7 ABIE
@ DamageAreaSeverityCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the severity of damage for the damage area.


Details of eEG7 ABIE
LossActualPointOfImpact
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::PointOfImpact
The actual point of impact to the object that sustained this loss.


Details of eEG7 ABIE
@ PointOfImpactPositionCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the position of the point of impact.


Details of eEG7 ABIE
@ PointOfImpactForceIntensityCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the intensity of force at the point of impact.


Details of eEG7 ABIE
@ PointOfImpactForceDirectionCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the direction of the force at the point of impact.


Details of eEG7 ABIE
@ PointOfImpactPenetrationDepthMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Measure. Type
The measure of the penetration depth at the point of impact.


Details of eEG7 ABIE
@ PointOfImpactFirstPointOfImpactIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not this point of impact was the first point of impact.


Details of eEG7 ABIE
LossAppliedPostLossRiskControl
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::PostLossRiskControl
A post loss risk control applied to this loss.


Details of eEG7 ABIE
@ PostLossRiskControlTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of post loss risk control.


Details of eEG7 ABIE
@ PostLossRiskControlDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the post loss risk control.


Details of eEG7 ABIE
LossSpecifiedReparation
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Reparation
A specified reparation for the loss.


Details of eEG7 ABIE
@ ReparationTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of reparation.


Details of eEG7 ABIE
@ ReparationDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the reparation.


Details of eEG7 ABIE
@ ReparationIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier for the reparation.


Details of eEG7 ABIE
@ ReparationUnitQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Quantity. Type
The quantity of units associated with the reparation, such as the number of days a courtesy car was provided.


Details of eEG7 ABIE
@ ReparationInstructionDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the instruction to perform the reparation was given.


Details of eEG7 ABIE
ReparationGivenAuthorization
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Authorization
The given authorization for the reparation.


Details of eEG7 ABIE
ReparationSpecifiedCost
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Cost
A specified cost for the reparation.


Details of eEG7 ABIE
ReparationDurationPeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The start, end and duration of the period of reparation.


Details of eEG7 ABIE
ReparationChargeFreePeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The charge free period for this reparation.


Details of eEG7 ABIE
ReparationDetailedRepairTask
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::RepairTask
A detailed repair task for the reparation.


Details of eEG7 ABIE
@ RepairTaskTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of repair task, such as rebuilding, painting.


Details of eEG7 ABIE
@ RepairTaskIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier for the repair task.


Details of eEG7 ABIE
@ RepairTaskWorkUnitQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Quantity. Type
The number of work units that are performed in the completion of the repair task, such as number of hours, number of labour work units, number of kilometres that a vehicle was towed.


Details of eEG7 ABIE
@ RepairTaskLabourCategoryTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the category of labour required for the repair task, such as body work or mechanical engineering.


Details of eEG7 ABIE
@ RepairTaskTimeSourceTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of time source for the labour of the repair task, such as actual work time, estimated work time or standard work time.


Details of eEG7 ABIE
@ RepairTaskPerformedByExternalSpecialistIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the repair task was performed by a specialist who is external to the organization performing the repair task.


Details of eEG7 ABIE
@ RepairTaskEngineerAuthorizedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the repair task has been authorized by the engineer.


Details of eEG7 ABIE
@ RepairTaskOwnerAuthorzsedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the repair task has been authorized by the owner.


Details of eEG7 ABIE
RepairTaskSpecifiedCost
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Cost
A specified cost for the repair task.


Details of eEG7 ABIE
RepairTaskUsedPart
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Part
A part that is used within the repair task.


Details of eEG7 ABIE
@ PartTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of part.


Details of eEG7 ABIE
@ PartIdentificationIdentifiier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier for the part.


Details of eEG7 ABIE
@ PartRequiredQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Quantity. Type
The quantity of this part required, such as two headlights for a vehicle repair.


Details of eEG7 ABIE
@ PartSourceCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the source of the part, such as OEM (Original Equipment Manufacturer), non-OEM, salvage.


Details of eEG7 ABIE
@ PartWearAndTearPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Percent. Type
The percentage by which wear and tear has reduced the value or effectiveness of the part.


Details of eEG7 ABIE
@ PartPersonalInjuryEvidenceDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of evidence of personal injury on the part, detected during the assessment or repair.


Details of eEG7 ABIE
PartActualCost
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Cost
The actual cost of this part.


Details of eEG7 ABIE
PartUsedPaint
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Paint
A paint used on the part.


Details of eEG7 ABIE
@ PaintTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of paint, such as acrylic, water based.


Details of eEG7 ABIE
@ PaintFinishTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of paint finish, such as metallic, non-metallic, gloss.


Details of eEG7 ABIE
RepairTaskActualPeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The start, end and duration of the repair task.


Details of eEG7 ABIE
ReparationVATAppliedTax
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Tax
The VAT (Value Added Tax) applied to the reparation.


Details of eEG7 ABIE
LossSupportingBinaryFile
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::BinaryFile
A binary file supporting this loss.


Details of eEG7 ABIE
LossOccurredPeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The period during which the loss occurred.


Details of eEG7 ABIE
CoverageHistoryCoveredPeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The period covered by this coverage history.


Details of eEG7 ABIE
CoverageHistoryArisingClaimFreeRecordEntitlement
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::ClaimFreeRecordEntitlement
The claim free record entitlement arising from this coverage history.


Details of eEG7 ABIE
CoverageLimit
Status: |
Type: | CCL10A ACCs for submitter use::Coverage Limit. Details
A limit which applies to the coverage terms of an insurance policy.


Details of eEG7 ABIE
CoverageOption
Status: |
Type: | CCL10A ACCs for submitter use::Coverage Option. Details
Additional benefit or supplement that applies to a coverage.


Details of eEG7 ABIE
CurrentCoverageClaimFreeRecord
Status: |
Type: | CCL10A ACCs for submitter use::Current Coverage Claim Free Record. Details
Information based upon claims history that is used in a premium pricing mechanism for the current coverage.


Details of eEG7 ABIE
DamageArea
Status: |
Type: | CCL10A ACCs for submitter use::Damage Area. Details
A specific part of an object that has lost its original capability or condition, such as after an accident.


Details of eEG7 ABIE
DeclarationRequirement
Status: |
Type: | CCL10A ACCs for submitter use::Declaration Requirement. Details
A set of periodic declarations that have to be made, such as against an insurance policy or coverage to declare updated underwriting data.


Details of eEG7 ABIE
DeclarationSchedule
Status: |
Type: | CCL10A ACCs for submitter use::Declaration Schedule. Details
The scheduling of periodic declarations that have to be made, such as against an insurance policy.


Details of eEG7 ABIE
Deductible
Status: |
Type: | CCL10A ACCs for submitter use::Deductible. Details
A part of the risk that is deducted from a claim before the insurer becomes liable.


Details of eEG7 ABIE
DeductibleLimit
Status: |
Type: | CCL10A ACCs for submitter use::Deductible Limit. Details
The limitation on the amount, quantity or duration of a deductible, and how it is to be applied.


Details of eEG7 ABIE
Defendant
Status: |
Type: | CCL10A ACCs for submitter use::Defendant. Details
A party who is required to answer a legal complaint.


Details of eEG7 ABIE
@ DefendantClaimApportionmentPercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percentage of the claim that this defendant is expected to contribute to the claimant.


Details of eEG7 ABIE
DefendantParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party specified as a defendant.


Details of eEG7 ABIE
Dimension
Status: |
Type: | CCL10A ACCs for submitter use::Dimension. Details
A measure of spatial extent, such as length, breadth or height.


Details of eEG7 ABIE
Document
Status: |
Type: | CCL10A ACCs for submitter use::Document. Details
A collection of data for a piece of written, printed or electronic matter that provides information or evidence.


Details of eEG7 ABIE
Driver
Status: |
Type: | CCL10A ACCs for submitter use::Driver. Details
A person that operates a vehicle.


Details of eEG7 ABIE
@ DriverRelationshipToContractholderCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the driver's relationship to the contract holder.


Details of eEG7 ABIE
@ DriverDrivingDisqualifiedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this driver is disqualified from driving.


Details of eEG7 ABIE
@ DriverBloodTestPerformedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not a blood test was performed on this driver.


Details of eEG7 ABIE
DriverParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party specified as the driver.


Details of eEG7 ABIE
DriverCoverageLimitation
Status: |
Type: | CCL10A ACCs for submitter use::Driver Coverage Limitation. Details
A coverage limitation specifying inclusions or exclusions regarding the drivers for the coverage within a policy.


Details of eEG7 ABIE
Employee
Status: |
Type: | CCL10A ACCs for submitter use::Employee. Details
A person that works for and is paid a salary by another person or organization.


Details of eEG7 ABIE
@ EmployeeEmployerAssignedIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique employer assigned identification number for the employee.


Details of eEG7 ABIE
@ EmployeeHiredDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date the employee was hired by their current employer.


Details of eEG7 ABIE
@ EmployeeReportingDepartmentText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The name of the department or division of the company to which the employee reports, expressed as text.


Details of eEG7 ABIE
@ EmployeeStartedCurrentJobDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value on which the employee started their current job.


Details of eEG7 ABIE
EmployeeParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party specified as an employee.


Details of eEG7 ABIE
Employer
Status: |
Type: | CCL10A ACCs for submitter use::Employer. Details
A person or organization that pays someone to do work on a regular or contractual basis.


Details of eEG7 ABIE
EmployerParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
The party specified as an employer.


Details of eEG7 ABIE
Engine
Status: |
Type: | CCL10A ACCs for submitter use::Engine. Details
A machine with moving parts that converts power into motion.


Details of eEG7 ABIE
@ EngineFuelTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of fuel used by the engine.


Details of eEG7 ABIE
@ EnginePowerMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the power produced by the engine, expressed in a unit such as horsepower.


Details of eEG7 ABIE
@ EngineCubicCapacityMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the cubic capacity of the engine.


Details of eEG7 ABIE
@ EngineTurboIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the engine is turbo driven.


Details of eEG7 ABIE
EnvironmentalFactor
Status: |
Type: | CCL10A ACCs for submitter use::Environmental Factor. Details
An environmental hazard or benefit that may affect an object. Also used to express the distance between the risk object and the environmental hazard or benefit, such as the distance between the risk object and the hazardous or beneficial object.


Details of eEG7 ABIE
Event
Status: |
Type: | CCL10A ACCs for submitter use::Event. Details
A significant occurrence or happening related to a person, animal, object or process.


Details of eEG7 ABIE
@ EventOccuenceDateTime
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL10A uDT2-3::Date Time. Type
A date, time, date time, or other date time value of an occurrence of this event.


Details of eEG7 ABIE
@ EventTypeCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL10A uDT2-3::Code. Type
A code specifying the type of event.


Details of eEG7 ABIE
@ EventDescriptionText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL10A uDT2-3::Text. Type
A textual description of the event.


Details of eEG7 ABIE
EventOccurrencePeriod
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Period
A period of time during which this event occurs.


Details of eEG7 ABIE
EventActualStatus
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Status
The actual status of the event.


Details of eEG7 ABIE
ExternalBuildingProtection
Status: |
Type: | CCL10A ACCs for submitter use::External Building Protection. Details
The protection, by external means, that a building has against a threat, such as fire.


Details of eEG7 ABIE
Fee
Status: |
Type: | CCL10A ACCs for submitter use::Fee. Details
A charge that is payable as remuneration, such as for membership in a society.


Details of eEG7 ABIE
FinancialAccount
Status: |
Type: | CCL10A ACCs for submitter use::Financial Account. Details
A specific business arrangement whereby debits and/or credits arising from transactions are recorded, such as, a financial account with a bank, a financial account with a trading partner etc.


Details of eEG7 ABIE
FinancialCard
Status: |
Type: | CCL10A ACCs for submitter use::Financial Card. Details
A card used to represent a financial account.


Details of eEG7 ABIE
FinancialInstitution
Status: |
Type: | CCL10A ACCs for submitter use::Financial Institution. Details
An institution, such as a bank, building society, credit union, stock brokerage, or similar business; established primarily to provide financial services and financial transactions.


Details of eEG7 ABIE
FireExtinguishingSystem
Status: |
Type: | CCL10A ACCs for submitter use::Fire Extinguishing System. Details
A protection device or system used to extinguish or control fires.


Details of eEG7 ABIE
Fire_Alarm
Status: |
Type: | CCL10A ACCs for submitter use::Alarm. Details
A device that provides a warning that the item which it is protecting is under an imminent threat, such as theft or fire.


Details of eEG7 ABIE
Fuel
Status: |
Type: | CCL10A ACCs for submitter use::Fuel. Details
Any material that is burnt or altered in order to obtain energy.


Details of eEG7 ABIE
GeographicUsageLimit
Status: |
Type: | CCL10A ACCs for submitter use::Geographic Usage Limit. Details
A limitation or limitations on the geographical area within which the use of an object is allowed or disallowed, such as the area within which a vehicle is allowed to be driven.


Details of eEG7 ABIE
GrossPremium
Status: |
Type: | CCL10A ACCs for submitter use::Gross Premium. Details
The amount payable for a contract of insurance.


Details of eEG7 ABIE
HazardousMaterial
Status: |
Type: | CCL10A ACCs for submitter use::Hazardous Material. Details
Any solid, liquid, or gas, that can harm people, other living organisms, property, or the environment.


Details of eEG7 ABIE
@ HazardousMaterialTypeCode
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Code. Type
A code specifying a type of hazardous material.


Details of eEG7 ABIE
@ HazardousMaterialDescriptionText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A textual description of this hazardous material.


Details of eEG7 ABIE
HealthCareInstitution
Status: |
Type: | CCL10A ACCs for submitter use::Health Care Institution. Details
An institution with specialised staff and equipment, such as a hospital, providing patient treatment and optionally longer-term patient care.


Details of eEG7 ABIE
@ HealthCareInstitutionCategoryCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the category of health care institution.


Details of eEG7 ABIE
@ HealthCareInstitutionRankingText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The ranking of this health care institution, expressed as text.


Details of eEG7 ABIE
@ HealthCareInstitutionSpecialisationCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the field of specialisation of this health care institution.


Details of eEG7 ABIE
HealthCareInstitutionSpecifiedParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
A party specified for a health care institution.


Details of eEG7 ABIE
HealthCareInstitutionAttendance
Status: |
Type: | CCL10A ACCs for submitter use::Health Care Institution Attendance. Details
Proposed, on-going or completed service to an inpatient by a health care institution.


Details of eEG7 ABIE
@ HealthCareInstitutionAttendanceAssignedEntryWardIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier for the ward to which the patient is assigned at entry for this health care institution attendance.


Details of eEG7 ABIE
@ HealthCareInstitutionAttendanceEntryIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier of the entry for this health care institution attendance.


Details of eEG7 ABIE
@ HealthCareInstitutionAttendanceAssignedRoomIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The identifier for the room that is assigned to the patient within the health care institution for this health care institution attendance.


Details of eEG7 ABIE
@ HealthCareInstitutionAttendanceAccommodationTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of accommodation, such as a private room or general ward, assigned to a patient upon entry to a health care institution attendance.


Details of eEG7 ABIE
@ HealthCareInstitutionAttendanceEntryReasonCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the reason, such as traffic accident, work accident, or referral, for entry to a health care institution for this health care institution attendance.


Details of eEG7 ABIE
@ HealthCareInstitutionAttendanceEntryReasonDescriptionText
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | CCL09B uDT2-3::Text. Type
A textual description of the entry reason for this health care institution attendance.


Details of eEG7 ABIE
@ HealthCareInstitutionAttendanceDischargeReasonCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the reason for discharge from this health care institution for this health care institution attendance.


Details of eEG7 ABIE
@ HealthCareInstitutionAttendanceEntryWeightMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the weight of the patient at the time of entry to a health care institution for this health care institution attendance.


Details of eEG7 ABIE
@ HealthCareInstitutionAttendanceDoctorChoiceIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the patient has requested a specific doctor for this health care institution attendance.


Details of eEG7 ABIE
@ HealthCareInstitutionAttendanceBedroomTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of room, such as single or two beds, for this health care institution attendance.


Details of eEG7 ABIE
@ HealthCareInstitutionAttendanceAccompaniedRequirementTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying if an accompanying person type, such as required, not required or optional for this health care institution attendance.


Details of eEG7 ABIE
@ HealthCareInstitutionAttendancePractitionerAssignedBedsIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the doctor is a practitioner with his own beds in the hospital for this health care institution attendance.


Details of eEG7 ABIE
HealthCareInstitutionAttendancePreviousHospitalHealthCareInstitution
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::HealthCareInstitution
A previous hospital prior to this health care institution attendance.


Details of eEG7 ABIE
HealthCareInstitutionAttendanceEntryMedicalDepartmentOrganization
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Organization
The entry medical department for this health care institution attendance.


Details of eEG7 ABIE
HealthCareInstitutionAttendanceEstimatedPeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The estimated period for this health care institution attendance.


Details of eEG7 ABIE
HealthCareInstitutionAttendanceActualPeriod
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Period
The actual period for this health care institution attendance.


Details of eEG7 ABIE
HealthCareInstitutionAttendanceSpecifiedAuthorization
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Authorization
The authorization specified for this health care institution attendance.


Details of eEG7 ABIE
HealthCareInstitutionAttendanceAdmittingHealthCareProfessional
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::HealthCareProfessional
The health care professional who performed the admittance for this health care institution attendance.


Details of eEG7 ABIE
@ HealthCareProfessionalExperienceYearsQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of years of experience of this health care professional.


Details of eEG7 ABIE
@ HealthCareProfessionalSpecialisedActivityIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the health care professional performs specialised activities.


Details of eEG7 ABIE
@ HealthCareProfessionalSpecialisationCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the field of specialisation of the health care professional.


Details of eEG7 ABIE
HealthCareProfessionalParty
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Party
A party specified as a health care professional.


Details of eEG7 ABIE
HealthCareInstitutionAttendanceAdmittingHealthCareInstitution
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::HealthCareInstitution
The health care institution that performed the admittance.


Details of eEG7 ABIE
HealthCareInstitutionAttendanceSentToDepartmentOrganization
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Organization
The department where the patient was sent to during or at the end of this health care institution attendance.


Details of eEG7 ABIE
HealthCareInstitutionAttendanceSentToHealthCareInstitution
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::HealthCareInstitution
The health care institution where the patient was sent to at the end of this health care institution attendance.


Details of eEG7 ABIE
HealthCareProfessional
Status: |
Type: | CCL10A ACCs for submitter use::Health Care Professional. Details
A trained, experienced individual who provides services for the maintenance and improvement of personal health.


Details of eEG7 ABIE
HeatingSystem
Status: |
Type: | CCL10A ACCs for submitter use::Heating System. Details
A device or system used to provide warmth, such as in a building or vehicle.


Details of eEG7 ABIE
InbuiltComponent
Status: |
Type: | CCL10A ACCs for submitter use::Inbuilt Component. Details
A component built into an existing component, such as a structure or appliance built into a building.


Details of eEG7 ABIE
Incident
Status: |
Type: | CCL10A ACCs for submitter use::Incident. Details
An event or occurrence, such as a car crash or theft of an object.


Details of eEG7 ABIE
@ IncidentTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of incident.


Details of eEG7 ABIE
@ IncidentOccurredDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the incident occurred.


Details of eEG7 ABIE
@ AwarenessDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the reporting party became aware of the incident.


Details of eEG7 ABIE
@ IncidentDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the incident.


Details of eEG7 ABIE
@ IncidentSeverityScaleCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the severity scale of the incident.


Details of eEG7 ABIE
@ IncidentConstatAmiableSignedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the Constat Amiable declaration (the European Claim Notification Form) has been signed by all the parties involved in the incident.


Details of eEG7 ABIE
@ IncidentReportedToPoliceIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the incident was reported to the police.


Details of eEG7 ABIE
@ IncidentPolicePresentIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the police came to the location of the incident.


Details of eEG7 ABIE
@ IncidentBodilyInjuryIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not bodily injury resulted from the incident.


Details of eEG7 ABIE
@ IncidentBodilyInjuredQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Quantity. Type
The number of people who have incurred a bodily injury in the incident.


Details of eEG7 ABIE
@ IncidentFatalityIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not any fatality resulted from the incident.


Details of eEG7 ABIE
@ IncidentFatalitiesQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Quantity. Type
The number of fatalities resulting from the incident.


Details of eEG7 ABIE
@ IncidentLossPartyQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Quantity. Type
The number of parties who have suffered a loss, of any kind, in the incident, excluding bodily injury.


Details of eEG7 ABIE
@ IncidentEmergencyDoctorAttendedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not an emergency doctor attended the incident.


Details of eEG7 ABIE
@ IncidentGaveRiseToConvictionIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the incident resulted in a conviction.


Details of eEG7 ABIE
@ IncidentWitnessIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not there were any witnesses to the incident.


Details of eEG7 ABIE
@ IncidentWitnessQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Quantity. Type
The number of witnesses to the incident.


Details of eEG7 ABIE
@ IncidentEnvironmentalDamageIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the incident caused environmental damage.


Details of eEG7 ABIE
@ IncidentPropertyDamageIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not property damage was incurred as a result of the incident.


Details of eEG7 ABIE
@ IncidentVehiclesInvolvedQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Quantity. Type
The number of vehicles involved in the incident.


Details of eEG7 ABIE
@ IncidentClearUpDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the clear up actions completed after the incident.


Details of eEG7 ABIE
@ IncidentCustomerAssignedRiskIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier for the risk where the incident occurred as assigned by the customer, such as store number, aircraft number.


Details of eEG7 ABIE
@ IncidentCatastropheIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the incident is associated with a specifically identified catastrophe.


Details of eEG7 ABIE
@ IncidentCatastropheIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identifier for the catastrophe that caused this incident.


Details of eEG7 ABIE
IncidentOccuredAddress
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Address
The address of the place where the incident occurred.


Details of eEG7 ABIE
IncidentPoliceReportDocument
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Document
A police report document for this incident.


Details of eEG7 ABIE
IncidentSubordinateIncident
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Incident
An incident subordinate to this incident.


Details of eEG7 ABIE
IncidentSurroundingCircumstance
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Circumstance
A circumstance surrounding the incident as normally asked in the incident notification report.


Details of eEG7 ABIE
IncidentInvolvedIncidentAncillaryObject
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::IncidentAncillaryObject
An ancillary object involved in the incident.


Details of eEG7 ABIE
@ IncidentAncillaryObjectTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of ancillary object involved in the incident, such as a building, tree, bicycle, traffic lights.


Details of eEG7 ABIE
@ IncidentAncillaryObjectDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the ancillary object involved in the incident.


Details of eEG7 ABIE
@ IncidentAncillaryObjectPointOfOriginDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the original point where the incident affecting this ancillary object started, such as flashpoint for a fire, source of flooding.


Details of eEG7 ABIE
IncidentAncillaryObjectSpecifiedLoss
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Loss
A loss specified for the ancillary object involved in the incident.


Details of eEG7 ABIE
IncidentAncillaryObjectAppliedModification
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Modification
A modification applied to the ancillary object involved in the incident.


Details of eEG7 ABIE
IncidentAncillaryObjectReplacementValue
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::MonetaryValue
The replacement monetary value of the ancillary object involved in the incident.


Details of eEG7 ABIE
@ MonetaryValueTaxExcludedAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value excluding the calculated tax, such as sales tax.


Details of eEG7 ABIE
@ MonetaryValueTaxIncludedAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Amount. Type
The monetary value including the calculated tax, such as sales tax.


Details of eEG7 ABIE
@ MonetaryValueApplicableDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value applicable to the monetary value.


Details of eEG7 ABIE
@ MonetaryValuePreIncidentIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the monetary value is pre-incident.


Details of eEG7 ABIE
@ MonetaryValueStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the status of the monetary value, such as estimated, offered, actual.


Details of eEG7 ABIE
IncidentAncillaryObjectSpecifiedAdditional Interest
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::AdditionalInterest
An additional interest specified for the ancillary object involved in the incident.


Details of eEG7 ABIE
IncidentInvolvedIncidentVehicle
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::IncidentVehicle
A vehicle involved in the incident.


Details of eEG7 ABIE
@ IncidentVehicleKeysStolenIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the keys were stolen with the vehicle.


Details of eEG7 ABIE
@ IncidentVehicleOwnershipDocumentStolenIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the ownership documents were stolen with the vehicle.


Details of eEG7 ABIE
@ IncidentVehicleSecurityDeviceActivatedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not security devices were activated at the time of the incident to this vehicle.


Details of eEG7 ABIE
@ IncidentVehicleFoundDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when a lost or stolen vehicle was found.


Details of eEG7 ABIE
@ IncidentVehicleRecoveryDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the incident vehicle was or is to be recovered.


Details of eEG7 ABIE
@ IncidentVehicleRecoveryDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the recovery of the incident vehicle.


Details of eEG7 ABIE
@ IncidentVehicleDisposalTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of disposal for the incident vehicle, such as destroy or export.


Details of eEG7 ABIE
@ IncidentVehicleDisposalRecipientTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of recipient for the disposed incident vehicle, such as insured or salvage buyer.


Details of eEG7 ABIE
@ IncidentVehicleLightsDisplayedAtIncidentCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying what lights were displayed by the vehicle at the time of the incident.


Details of eEG7 ABIE
@ IncidentVehicleSpeedMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Measure. Type
The measure of the speed of the vehicle at the time of the incident.


Details of eEG7 ABIE
@ IncidentVehicleSpeedLimitMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Measure. Type
The measure of the speed of the vehicle at the time of the incident.


Details of eEG7 ABIE
@ IncidentVehicleTrailerAttachedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not a trailer was attached to the vehicle at the time of the incident.


Details of eEG7 ABIE
@ IncidentVehiclePolicyholderEmployeeIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the person in charge of the vehicle involved in the incident was employed by the policyholder.


Details of eEG7 ABIE
@ IncidentVehicleDriverAuthorisedByPolicyholderIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the driver is authorized by the policyholder to drive the vehicle involved in the incident.


Details of eEG7 ABIE
@ IncidentVehiclePolicyHolderKilledIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the policyholder was killed in or as a result of the vehicular incident.


Details of eEG7 ABIE
@ IncidentVehicleInflatedAirBagQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Quantity. Type
The number of inflated air bags in the vehicle after the incident.


Details of eEG7 ABIE
@ IncidentVehicleRoadLaneQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Quantity. Type
The number of road lanes for the road where the incident occurred.


Details of eEG7 ABIE
@ IncidentVehicleRoadWidthMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Measure. Type
The measure of the width of the road where the vehicle incident occurred.


Details of eEG7 ABIE
@ IncidentVehicleMobilityStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the mobility status of the vehicle involved in the incident, such as mobile, immobilised because of damage, immobilised because of legal decision.


Details of eEG7 ABIE
@ IncidentVehicleRecoveryStatusCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the status of the recovered incident vehicle, such as wrecked, burned, stripped or vandalized.


Details of eEG7 ABIE
@ IncidentVehicleImpoundedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the vehicle has been impounded as a result of the incident.


Details of eEG7 ABIE
@ IncidentVehicleObjectFirstHitTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of object that was first hit by this incident vehicle.


Details of eEG7 ABIE
@ IncidentVehicleMultipleImpactIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the vehicle involved in this incident received multiple impacts.


Details of eEG7 ABIE
@ IncidentVehicleDamageIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not there was any damage to this vehicle as a result of the incident.


Details of eEG7 ABIE
@ IncidentVehiclePropertyDamageIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not there was any property damage, other than vehicle damage, as a result of the incident.


Details of eEG7 ABIE
@ IncidentVehicleDrivingLicenceRetainedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the driving licence of the driver of this vehicle was retained by the authorities because of the incident.


Details of eEG7 ABIE
@ IncidentVehicleDriverAtFaultIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the driver of this vehicle was at fault for the incident.


Details of eEG7 ABIE
@ IncidentVehicleTransportPaidByPolicyholderIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the policyholder pays for the transport, other than towing, of the vehicle involved in the incident.


Details of eEG7 ABIE
@ IncidentVehicleTowingPaidByPolicyholderIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the policyholder pays for towing the vehicle involved in the incident.


Details of eEG7 ABIE
@ IncidentVehicleAssessmentRequiredIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not an assessment is required for the vehicle involved in the incident.


Details of eEG7 ABIE
@ IncidentVehicleSeenByAssessorIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the vehicle involved in the incident has been seen by an assessor.


Details of eEG7 ABIE
@ IncidentVehicleAvailableForInspectionDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the vehicle will be available for inspection following an incident.


Details of eEG7 ABIE
@ IncidentVehicleRepairableIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the vehicle involved in the incident is repairable.


Details of eEG7 ABIE
@ IncidentVehicleEconomicallyRepairableIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not it is economical to repair the vehicle involved in the incident.


Details of eEG7 ABIE
@ IncidentVehicleOwnerWillRepairIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the owner will perform the repair of the vehicle involved in the incident.


Details of eEG7 ABIE
@ IncidentVehicleOwnerAuthorizedRepairIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not the owner has authorized repair of the vehicle involved in the incident.


Details of eEG7 ABIE
@ IncidentVehicleAvailableForRepairDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the vehicle involved in the incident will be available for repair.


Details of eEG7 ABIE
@ IncidentVehicleEstimatedRepairStartDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The estimated date, time, date time or other date time value when the repair of the vehicle involved in the incident will start.


Details of eEG7 ABIE
@ IncidentVehicleAllPartsAvailableDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when all the required parts are available to repair the vehicle involved in the incident.


Details of eEG7 ABIE
@ IncidentVehicleRepairEstimatedDurationMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Measure. Type
The measure of the estimated duration of the repair to the vehicle involved in the incident.


Details of eEG7 ABIE
@ IncidentVehicleReparationFollowUpProcedureTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of follow up procedure to be applied after reparation of the vehicle involved in the incident, such as road worthiness check.


Details of eEG7 ABIE
@ IncidentVehicleReplacementCarRentedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not a car has been rented to replace the vehicle involved in the incident.


Details of eEG7 ABIE
@ IncidentVehicleOtherInsuranceInForceIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Indicator. Type
The indication of whether or not there is other insurance in force on the vehicle involved in the incident.


Details of eEG7 ABIE
@ IncidentVehicleOtherInsuranceInForceDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of other insurance in force on the vehicle involved in the incident.


Details of eEG7 ABIE
@ IncidentVehicleAgreedPreIncidentValuePercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Percent. Type
The percentage of the pre-incident value of the vehicle that the insurer will pay as per the agreement between the claimant and the insurer.


Details of eEG7 ABIE
IncidentVehicleCurrentLocation
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Location
The current location of the vehicle involved in the incident.


Details of eEG7 ABIE
IncidentVehicleConditionTyre
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Tyre
A tyre's condition on the vehicle involved in the incident.


Details of eEG7 ABIE
@ TyreConditionCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the condition of the tyre.


Details of eEG7 ABIE
@ TyrePositionCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the position of the tyre on the vehicle, such as front left.


Details of eEG7 ABIE
@ TyrePressureMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Measure. Type
The measure of the pressure of the tyre.


Details of eEG7 ABIE
@ TyreTreadDepthMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Measure. Type
The measure of the depth of tread of the tyre.


Details of eEG7 ABIE
IncidentVehicleSpecifiedValuation
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Valuation
A valuation specified for the vehicle involved in the incident.


Details of eEG7 ABIE
@ ValuationIdentificationIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Identifier. Type
The unique identification of the valuation.


Details of eEG7 ABIE
@ ValuationTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the type of valuation.


Details of eEG7 ABIE
@ ValuationCategoryCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the category of the valuation.


Details of eEG7 ABIE
@ ValuationSourceCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Code. Type
The code specifying the source of the valuation, such as engineer's opinion, specialist opinion, Glass's guide.


Details of eEG7 ABIE
@ ValuationDeterminedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Date Time. Type
The date, time, date time or other date time value when the valuation was determined.


Details of eEG7 ABIE
@ ValuationSpecialistDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Text. Type
The textual description of the valuation as provided by the specialist performing it.


Details of eEG7 ABIE
@ ValuationSourceBaseAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The base monetary value of an object according to the specified source of the valuation.


Details of eEG7 ABIE
@ ValuationAverageUsageReferenceQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Quantity. Type
The quantity that defines the average usage of an object of this age as defined in the valuation guide used, such as the average mileage of a vehicle.


Details of eEG7 ABIE
@ ValuationUsageBasedAdjustmentAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The monetary value of an adjustment to the value of the object for higher or lower than average usage for the valuation.


Details of eEG7 ABIE
@ ValuationConditionBasedAdjustmentAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The monetary value of an adjustment to the value of the object for better or poorer than average condition for the valuation.


Details of eEG7 ABIE
@ ValuationFittedExtraBasedAdjustmentAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The monetary value of an adjustment to the value of the object to account for fitted extras for the valuation.


Details of eEG7 ABIE
@ ValuationFixtureRemovalBasedAdjustmentAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The monetary value of an adjustment to the value of the object to account for removed fixtures for the valuation.


Details of eEG7 ABIE
@ ValuationActualAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The actual monetary value of the object after applying the adjustments for the valuation.


Details of eEG7 ABIE
@ ValuationAfterDeductibleResultantAmount
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL10A uDT2-3::Amount. Type
The resultant monetary value of the object after subtracting the deductible from the actual valuation amount.


Details of eEG7 ABIE
ValuationSpecifiedUnderInsured
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::UnderInsured
Under insured details specified for this valuation.


Details of eEG7 ABIE
IncidentVehicleActualVehicle
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Vehicle
The actual vehicle involved in the incident.


Details of eEG7 ABIE
@ VehicleBodyTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the body type of the vehicle, such as pick-up, saloon, van.


Details of eEG7 ABIE
@ VehicleVINIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique VIN (Vehicle Identification Number) assigned to a vehicle by the manufacturer.


Details of eEG7 ABIE
@ VehicleReportingIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The identifier for the vehicle, used when reporting information about the vehicle.


Details of eEG7 ABIE
@ VehicleKeyIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier for the set of keys for the vehicle.


Details of eEG7 ABIE
@ VehicleFleetVehicleIdentifier
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Identifier. Type
The unique identifier for this vehicle within a fleet.


Details of eEG7 ABIE
@ VehicleGrossWeightMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the gross weight of the vehicle.


Details of eEG7 ABIE
@ VehicleTareWeightMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the weight of the vehicle when not loaded.


Details of eEG7 ABIE
@ VehicleMaximumLoadMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the maximum permitted carrying capacity (load) of the vehicle, normally in tons/kilos.


Details of eEG7 ABIE
@ VehicleMaximumSpeedMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the maximum speed of which the vehicle is capable.


Details of eEG7 ABIE
@ VehicleDoorQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of doors on the vehicle.


Details of eEG7 ABIE
@ VehicleSeatQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of seats in the vehicle.


Details of eEG7 ABIE
@ VehicleHeatedSeatQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of heated seats in the vehicle.


Details of eEG7 ABIE
@ VehicleSeatCoverTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of seat covers in the vehicle, such as vinyl, leather.


Details of eEG7 ABIE
@ VehicleAirBagQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of air bags in the vehicle.


Details of eEG7 ABIE
@ VehicleElectricWindowQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of electric windows in the vehicle.


Details of eEG7 ABIE
@ VehicleForwardGearQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of forward gears the vehicle has.


Details of eEG7 ABIE
@ VehicleAxleQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of axles on the vehicle.


Details of eEG7 ABIE
@ VehiclePoweredAxleQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of powered axles on the vehicle.


Details of eEG7 ABIE
@ VehicleWheelsQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of wheels on the vehicle.


Details of eEG7 ABIE
@ VehicleWheelTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of wheels on the vehicle, such as alloy, chrome.


Details of eEG7 ABIE
@ VehicleFourWheelDriveIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not this is a four wheel drive vehicle.


Details of eEG7 ABIE
@ VehicleSpareTyreTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of spare tyre carried by the vehicle, such as normal, emergency.


Details of eEG7 ABIE
@ VehicleDrivingSideCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying from which side the vehicle is driven.


Details of eEG7 ABIE
@ VehicleRoofTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of roof on the vehicle, such as solid, sun-roof, manual convertible, electric convertible.


Details of eEG7 ABIE
@ VehicleWindscreenTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of windscreen on the vehicle, such as laminated, safety, plain.


Details of eEG7 ABIE
@ VehicleAirConditioningTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of air conditioning in the vehicle, such as manual, automatic, both.


Details of eEG7 ABIE
@ VehicleAuxillaryHeatingSystemIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle is equipped with an auxilliary heating system.


Details of eEG7 ABIE
@ VehicleNavigationSystemTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of navigation system in the vehicle.


Details of eEG7 ABIE
@ VehicleSeatBeltsThroughoutIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not seat belts are fitted throughout the vehicle, such as for all seats in a public service vehicle.


Details of eEG7 ABIE
@ VehicleABSIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle has an Anti-Lock Brake System (ABS).


Details of eEG7 ABIE
@ VehicleTractionControlIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle is equipped with traction control.


Details of eEG7 ABIE
@ VehicleESCIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle is equipped with ESC (Electronic Stability Control).


Details of eEG7 ABIE
@ VehicleAntiTheftSystemIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle is equipped with an anti-theft system.


Details of eEG7 ABIE
@ VehicleHifiCDSystemFittedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle has a CD (Compact Disc) system fitted.


Details of eEG7 ABIE
@ VehicleTelephoneFittedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle has a telephone fitted.


Details of eEG7 ABIE
@ VehicleComputerFittedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle has a computer fitted.


Details of eEG7 ABIE
@ VehicleTowbarAttachedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle has a towbar attached.


Details of eEG7 ABIE
@ VehicleModifiedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle has been modified.


Details of eEG7 ABIE
@ VehicleSelfBuiltIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle was self built, such as a Kit Car.


Details of eEG7 ABIE
@ VehicleReImportIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle is a re-import, such as German vehicle sold in Denmark but re-imported back to Germany.


Details of eEG7 ABIE
@ VehicleRegisteredIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle is registered.


Details of eEG7 ABIE
@ VehicleFirstRegisteredDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the vehicle was first registered.


Details of eEG7 ABIE
@ VehicleFirstUsedDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the vehicle was first used.


Details of eEG7 ABIE
@ VehicleLastServiceDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the vehicle was last serviced or overhauled.


Details of eEG7 ABIE
@ VehicleLastRoadWorthinessTestDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the vehicle last passed a road worthiness test.


Details of eEG7 ABIE
@ VehicleNextRoadWorthinessTestDate
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the vehicle is due to have its next road worthiness test.


Details of eEG7 ABIE
@ VehicleLastEmissionTestDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the vehicle last passed an emissions control test.


Details of eEG7 ABIE
@ VehicleNextEmissionTestDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the vehicle is due to have its next emissions control test.


Details of eEG7 ABIE
@ VehicleRoadTaxExpiryDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The date, time, date time or other date time value when the vehicle's road tax expires.


Details of eEG7 ABIE
@ VehicleChassisBenchTestedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the chassis of the vehicle has been bench tested.


Details of eEG7 ABIE
@ VehicleChassisStraightenedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the chassis of the vehicle has been straightened.


Details of eEG7 ABIE
@ VehicleSidecarAttachedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle, when it is a motorcycle, has a sidecar attached.


Details of eEG7 ABIE
@ VehicleCombinationBodyIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle has a combination body.


Details of eEG7 ABIE
@ VehicleClosedLoadingPlatformIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle has a closed loading platform.


Details of eEG7 ABIE
@ VehicleHazardousMaterialCarriedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not hazardous material is carried by the vehicle.


Details of eEG7 ABIE
@ VehiclePerishableGoodsCarriedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not perishable goods are carried by the vehicle.


Details of eEG7 ABIE
@ VehicleOversizeLoadCarriedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not oversized (dimensions) loads are carried by the vehicle.


Details of eEG7 ABIE
@ VehicleAnimalsCarriedQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of animals carried by the vehicle.


Details of eEG7 ABIE
@ VehicleMaximumLiftingCapacityMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the maximum lifting capacity of the vehicle.


Details of eEG7 ABIE
@ VehicleMovementMaximumHeightMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the maximum movement height of the vehicle.


Details of eEG7 ABIE
@ VehicleMovementMaximumDepthMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the maximum drilling or digging depth of the vehicle.


Details of eEG7 ABIE
@ VehicleDigsBelowRoadLevelIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle is able to dig below road level.


Details of eEG7 ABIE
VehicleSpecifiedAdditionalInterest
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::AdditionalInterest
An additional interest specified for the vehicle.


Details of eEG7 ABIE
VehicleSpecifiedColour
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Colour
A colour specified for the vehicle.


Details of eEG7 ABIE
VehicleInstalledEngine
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Engine
The engine installed in the vehicle.


Details of eEG7 ABIE
VehicleInstalledTransmission
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Transmission
The transmission installed in the vehicle.


Details of eEG7 ABIE
@ TransmissionTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of transmission, such as automatic, four gear, five gear.


Details of eEG7 ABIE
VehicleApplicableProduct
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Product
The product applicable to this vehicle.


Details of eEG7 ABIE
VehicleAcquisitionMeterReading
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::MeterReading
A meter reading for the vehicle at the time of acquisition.


Details of eEG7 ABIE
@ MeterReadingMeterTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of meter in this meter reading.


Details of eEG7 ABIE
@ MeterReadingTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of meter reading, such as estimated, actual, no reading.


Details of eEG7 ABIE
@ MeterReadingUnitQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The quantity of units reported from the meter reading.


Details of eEG7 ABIE
@ MeterReadingActualDateTime
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Date Time. Type
The actual date, time, date time or other date time value for the meter reading.


Details of eEG7 ABIE
VehicleAppliedModification
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Modification
A modification that has been applied to the vehicle.


Details of eEG7 ABIE
VehicleProvidedOptionalExtra
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::OptionalExtra
An optional extra provided with the vehicle.


Details of eEG7 ABIE
@ OptionalExtraTypeCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the type of optional extra, such as a satellite navigation system for a vehicle.


Details of eEG7 ABIE
VehicleSpecifiedOwnership
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Ownership
An ownership specified for the vehicle.


Details of eEG7 ABIE
VehicleUsedPaint
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Paint
A paint used on the vehicle.


Details of eEG7 ABIE
VehicleActualRegistration
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Registration
The actual registration of the vehicle, such as plate number.


Details of eEG7 ABIE
VehicleTractionUnitRegistration
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Registration
The traction unit registration for this vehicle, when it is used as a trailer.


Details of eEG7 ABIE
VehicleApplicableVehicleInsuranceFactor
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::VehicleInsuranceFactor
The vehicle insurance factor applicable to this vehicle.


Details of eEG7 ABIE
@ VehicleKeeperCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the keeper of the vehicle which is a vehicle insurance factor, such as policyholder, employer, employee.


Details of eEG7 ABIE
@ VehicleKeeperDescriptionText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The textual description of the keeper of the vehicle which is a vehicle insurance factor, such as policyholder, employer, employee.


Details of eEG7 ABIE
@ EstimatedAnnualDrivingDistanceQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of miles/kilometres that the vehicle is estimated to be driven in one year which is a vehicle insurance factor.


Details of eEG7 ABIE
@ CarpoolIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle is used in a carpool which is a vehicle insurance factor.


Details of eEG7 ABIE
@ CommutingDistanceOneWayMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the average commuting distance driven one-way by the vehicle, such as to work, school, commuting station or carpooling station, which is a vehicle insurance factor.


Details of eEG7 ABIE
@ VehicleHighRiskOfTheftIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not there is a high risk of the vehicle being stolen which is a vehicle insurance factor.


Details of eEG7 ABIE
@ TotalDriverQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The total number of drivers of the vehicle which is a vehicle insurance factor.


Details of eEG7 ABIE
@ RoadRegulationCompliantIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle is compliant with the applicable road regulations which is a vehicle insurance factor.


Details of eEG7 ABIE
@ VehicleSuitableForUseIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle is suitable for the use to which it will be put which is a vehicle insurance factor.


Details of eEG7 ABIE
@ VehicleWindowEtchedIdentifierIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not an identifier, such as a Registration Number, has been etched into the vehicle's windows which is a vehicle insurance factor.


Details of eEG7 ABIE
@ VehicleNotUsedInWinterIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle is used during winter, which is a vehicle insurance factor.


Details of eEG7 ABIE
@ VehicleFrequentForeignUseIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle is frequently used in a foreign country or countries which is a vehicle insurance factor.


Details of eEG7 ABIE
@ PersonsTransportedPerDayQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The total number of people transported per day by the vehicle which is a vehicle insurance factor.


Details of eEG7 ABIE
@ TransportDistancePerDayMeasure
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Measure. Type
The measure of the distance per day that the vehicle transports goods or passengers which is a vehicle insurance factor.


Details of eEG7 ABIE
@ TransportsPerDayQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number transports per day which is a vehicle insurance factor.


Details of eEG7 ABIE
@ VehiclePreviousOwnerQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of previous owners of the vehicle which is a vehicle insurance factor.


Details of eEG7 ABIE
@ CrossBorderUsageIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the vehicle is regularly driven across borders which is a vehicle insurance factor.


Details of eEG7 ABIE
@ ExpectedAnnualForeignMileageQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of miles/kilometres that the vehicle is expected to be driven annually in foreign countries which is a vehicle insurance factor.


Details of eEG7 ABIE
@ AnnualForeignTripsQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The expected or actual number of foreign trips made by the vehicle in one year which is a vehicle insurance factor.


Details of eEG7 ABIE
@ DaysPerForeignTripQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The average number of days per foreign trip made by the vehicle which is a vehicle insurance factor.


Details of eEG7 ABIE
@ ForeignTripReasonText
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Text. Type
The reason, expressed as text, for the foreign trips made by the vehicle which is a vehicle insurance factor.


Details of eEG7 ABIE
VehicleInsuranceFactorSpecifiedVehicleDriverRelationship
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::VehicleDriverRelationship
A vehicle driver relationship specified as a vehicle insurance factor.


Details of eEG7 ABIE
@ DriveThisVehicleIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the driver intends to drive the vehicle in this vehicle driver relationship.


Details of eEG7 ABIE
@ InfrequentDriverIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the driver is an infrequent driver of the vehicle in this vehicle driver relationship.


Details of eEG7 ABIE
@ FrequentDriverIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the driver is a frequent driver of the vehicle in this vehicle driver relationship.


Details of eEG7 ABIE
@ MainDriverIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the driver is the main driver of the vehicle in this vehicle driver relationship.


Details of eEG7 ABIE
@ ExcludedFromDrivingIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the driver is to be excluded from driving the vehicle in this vehicle driver relationship.


Details of eEG7 ABIE
@ RatingBasedOnThisDriverIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the rating of the vehicle is based on the driver in this vehicle driver relationship.


Details of eEG7 ABIE
@ BusinessUseIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the driver uses the vehicle for business in this vehicle driver relationship.


Details of eEG7 ABIE
@ BusinessUseCoverageIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the driver is covered for business use when driving the vehicle in this vehicle driver relationship.


Details of eEG7 ABIE
@ CommercialTravellingUseIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the driver uses the vehicle for commercial travelling in this vehicle driver relationship.


Details of eEG7 ABIE
@ CommercialTravellingUseExcludedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the driver is excluded from using the vehicle for commercial travelling in this vehicle driver relationship.


Details of eEG7 ABIE
@ AnnualMileageQuantity
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Quantity. Type
The number of miles/kilometres that the driver drives the vehicle annually in this vehicle driver relationship.


Details of eEG7 ABIE
@ DrivingVehiclePercent
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Percent. Type
The percentage of total driving of the vehicle that the driver drives in this vehicle driver relationship.


Details of eEG7 ABIE
@ OtherDriverAllowedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not other drivers are allowed to drive the vehicle in this vehicle driver relationship.


Details of eEG7 ABIE
VehicleInsuranceFactorAllowedGeographicalUsageLimit
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::GeographicUsageLimit
A geographical area within which vehicle usage is allowed which is a vehicle insurance factor.


Details of eEG7 ABIE
VehicleInsuranceFactorDisallowedGeographicalUsageLimit
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::GeographicUsageLimit
A geographical area within which vehicle usage is disallowed which is a vehicle insurance factor.


Details of eEG7 ABIE
VehicleInsuranceFactorCarriedHazardousMaterial
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::HazardousMaterial
A hazardous material that is or may be carried by the vehicle which is a vehicle insurance factor.


Details of eEG7 ABIE
VehicleInsuranceFactorSpecifiedInsuranceObject
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::InsuranceObject
The insurance object specified as a vehicle insurance factor.


Details of eEG7 ABIE
VehicleInsuranceFactorNotUsedPeriod
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Period
A period when the vehicle is not used, such as in winter, which is a vehicle insurance factor.


Details of eEG7 ABIE
VehicleInsuranceFactorOvernightStorage
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Storage
The overnight storage for the vehicle which is a vehicle insurance factor.


Details of eEG7 ABIE
@ StorageArrangementCode
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Code. Type
The code specifying the storage arrangement, such as in a garage, in locked compound, outside, in a marina.


Details of eEG7 ABIE
@ StorageSupervisedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the storage is supervised.


Details of eEG7 ABIE
@ StorageTemporaryIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the storage arrangements are temporary.


Details of eEG7 ABIE
@ StorageLeftLoadedIndicator
Status: | O
Occurrence: | 0 | .. | 1
Type: | CCL09B uDT2-3::Indicator. Type
The indication of whether or not the object, such as a vehicle, is left loaded during the storage.


Details of eEG7 ABIE
StorageSpecifiedLocation
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Location
The location specified for this storage.


Details of eEG7 ABIE
StorageTemporaryPeriod
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Period
A period of temporary storage.


Details of eEG7 ABIE
StorageOffSeasonPeriod
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Period
A period of off season storage.


Details of eEG7 ABIE
StorageApplicableSecurity
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::Security
The security applicable to this storage.


Details of eEG7 ABIE
VehicleInsuranceFactorSpecifiedPermittedUseage
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::PermittedUsage
A permitted usage of the vehicle which is a vehicle insurance factor.


Details of eEG7 ABIE
VehicleSpecifiedAntiTheftDevice
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::AntiTheftDevice
An anti-theft device specified for this vehicle.


Details of eEG7 ABIE
VehicleListPriceMonetaryValue
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::MonetaryValue
The list price monetary value for the vehicle.


Details of eEG7 ABIE
VehicleMarketMonetaryValue
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::MonetaryValue
The market monetary value of the vehicle.


Details of eEG7 ABIE
VehiclePaidMonetaryValue
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::MonetaryValue
The monetary value paid for the vehicle.


Details of eEG7 ABIE
VehicleReplacementMonetaryValue
Status: | O
Occurrence: | 0 | .. | 1
Type: | Main::MonetaryValue
The replacement monetary value of the vehicle.


Details of eEG7 ABIE
IncidentVehicleSpecifiedLoss
Status: | O
Occurrence: | 0 | .. | unbounded
Type: | Main::Loss
A loss specified for the vehicle involved in the incident.